Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Fluen

Buzzing from GPU under load

Recommended Posts

Posted · Original PosterOP

My gpu is buzzing when it is under load,I don't think that it is coil whine, or the fans. I have tried just spinning the fans up with no load, and the noise is not there. I bought this PC used, the gpu, cpu and motherboard are from 2018, but I don't know the age of the PSU, and can't find its release date.

Only thing that I can think of is that the psu is maybe delivering dirty power to the gpu, either because its going bad, or because maybe my ac is dirty. 

 

Here is a video of the noise. https://youtu.be/j9wOO2pouTY

 

GPU is EVGA 1080 ftw 2

 

PSU is Cooler Master GX 750W

Link to post
Share on other sites

that's coil whine, completely normal and no known fix. not covered under any return policy or warranty since it doesn't affect the integrity of the card


CPU: Intel core i7-8086K Case: CORSAIR Crystal 570X RGB CPU Cooler: Corsair Hydro Series H150i PRO RGB Storage: Samsung 960 EVO Series - 1TB PCIe NVMe - M.2 Internal PSU: EVGA 1000 GQ, 80+ GOLD 1000W, Semi Modular GPU: GeForce RTX 2080 GAMING X TRIO RAM: Corsair Dominator Platinum 32GB (2 x 16GB) DDR4 3200mhz Motherboard: Asus ROG STRIX Z370-E Gaming

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Jumballi said:

that's coil whine, completely normal and no known fix. not covered under any return policy or warranty since it doesn't affect the integrity of the card

Had this pc for a month, and it didn't have that problem, does it just beging to happen?

Link to post
Share on other sites
1 minute ago, Fluen said:

Had this pc for a month, and it didn't have that problem, does it just beging to happen?

Sometimes it starts right off the bat, sometimes it happens years later.


CPU: Intel core i7-8086K Case: CORSAIR Crystal 570X RGB CPU Cooler: Corsair Hydro Series H150i PRO RGB Storage: Samsung 960 EVO Series - 1TB PCIe NVMe - M.2 Internal PSU: EVGA 1000 GQ, 80+ GOLD 1000W, Semi Modular GPU: GeForce RTX 2080 GAMING X TRIO RAM: Corsair Dominator Platinum 32GB (2 x 16GB) DDR4 3200mhz Motherboard: Asus ROG STRIX Z370-E Gaming

Link to post
Share on other sites
4 minutes ago, Fluen said:

Had this pc for a month, and it didn't have that problem, does it just beging to happen?

Well, it's not a true fault it's just annoying and can/will happen with electronics.   If you wanna do something about it your options are to ignore it/deal with it, replace it, or get a case with better dappening.


Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 9 3900x | CPU Cooler:  Dark Rock Pro 4 | Paste:  Kryonaut | Motherboard:  ASUS ROG x570 Crosshair VIII Hero (Wi-Fi) | RAM:  G.Skill Ripjaws V Series 64 GB (4 x 16 GB) DDR4-3200 | Boot Drive:  Samsung 970 Evo Plus 1 TB M.2-2280 NVME | Storage Drives:  Crucial MX500 500 GB M.2-2280+Western Digital WD Blue 2 TB 2.5"+Toshiba N300 8 TB 3.5" 7200RPM+Toshiba X300 4 TB 3.5" | GPU:  ZOTAC GAMING GeForce RTX 2080 Ti AMP Extreme Core | Case:  Cooler Master MasterBox MB511 RGB | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  BenQ PD2700U 27.0" 3840x2160 60 Hz+Asus TUF Gaming VG27AQ 27.0" 2560x1440 165 Hz+MSI Optix MAG322CR 31.5" 1920x1080 180 Hz | Mouse:  Corsair M65 RGB ELITE | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  AKG K712 PRO Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OS:  Windows 10 Pro |



Bifröst(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  32GB Dual Channel 2666mhz CL 19(Stock+Samsung 16GB DDR4 PC4-21300, 2666MHZ, 260 PIN SODIMM, 1.2V, CL 19 ) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×