Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Screen goes black (idle) when watching VLC in full screen

Recommended Posts

Posted · Original PosterOP

Hi everyone,
Well, just as the title says. I ran into this issue several times recently, where it will switch off the screen after a while but the sound goes on, and if I move the cursor the image comes back again. So I figured that the computer does not care there is a video playing and goes idle. Does somebody know why is that and what I can do to fix it ? It's really annoying.
Thank you !

Link to post
Share on other sites



It must be because the PC doesn't register any input, the power saving feature thus put the monitor to sleep. So lets fix that shall we?


Just open your control panel, search for power options, enter that and look to the left side on the window. There should be something about "choose when the monitor turns off" enter that and set it to whatever you want. I use 3 hours, rarely I watch a movie longer than that on my PC if ever. When set just press save and you're done.


EDIT: On Windows 10... if you can't find control panel.. just search for it in start menu or Cortana.


Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB



"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites
Posted · Original PosterOP

Thanks for the reply ! I thought about that, but it does not really fix the problem, does it ?

I would like to still let my monitor to turn off the way it does when not watching anything and not wait 3 hours... Is there no other way to fix the "input registering" issue directly then ? 😶

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now