Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Gotex

Asus Aura not finding ram

Recommended Posts

Posted · Original PosterOP

Hello,

 

I made my very first PC and assemble in 2018

Thermaltake Versa C23

Corsair TX-M Series TX550M, 550W,

 

Gainward GeForce® GTX 1060, 6GB 

Processor Intel Core™ i3 Coffee Lake i3-8300, 3.70Ghz

Noctua NH-D9L

Motherboard Asus TUF Z370-PLUS GAMING, Socket 1151

Kingmax Zeus Dragon RGB, 8 GB DDR4, 3000 Mhz, 1,35v CL16 x2 

 

I have an Solid-State Drive (SSD) Kingston A2000, 500GB, NVMe, M.2 on the way. 

 

 

In all these 2 years i never managed to get my RAM found in Aura Sync. Tried several suggestion from the internet like setting a XMP profile in bios, swapping RAM slots (i never tried to place them in the first two slots as in the motherboard manual said 1 -3 or 2-4 ), reinstalled different versions of Aura, bios update. Was thinking of buying 2 more Zeus Dragon RGB but with 2660 Mhz (the only ones left available in my country to buy ) . Not sure how to proceed . 

 

Any tips/suggestion ? Should i sell them and try with Corsair Vengeance ? 

 

image.png

20200329_151132.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×