Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
PremierSupreme

Zen 2 compatibility with B350 ?

5 minutes ago, PremierSupreme said:

Okay. But I've heard that you should try to avoid the Beta version.

Then use the linked bios on the initial list you posted. Far right column.

Recommended Posts

Posted · Original PosterOP

Hi there.

 

I'm looking to upgrade my Ryzen 2200G --> Ryzen 5 3600. I'm currently using the MSI B350M Mortar as my motherboard. MSI's website says it's compatible with Zen 2, but there has been no BIOS update since?

 

I'm a little confused on this one. Can anyone clarify this for me?

MSI.png

Link to post
Share on other sites

There was a bios update last month?

 

image.thumb.png.66b0fae43110302d566dc0b85c762886.png

 

They probably just haven't updated that list.


|| ℍ𝕚 𝕙𝕠𝕨 𝕒𝕣𝕖 𝕪𝕒 || 

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: GTX 1080 || Memory: 16GB @ 3200 || Cooler: Noctua D15 || PSU: 750W EVGA G2 || Case: Define C

Link to post
Share on other sites

That means you get none of the optimizations and fixes released after that bios. That's all the list tells


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Slottr said:

There was a bios update last month?

 

image.thumb.png.66b0fae43110302d566dc0b85c762886.png

 

They probably just haven't updated that list.

Okay. But I've heard that you should try to avoid the Beta version.

Link to post
Share on other sites
Posted · Best Answer
5 minutes ago, PremierSupreme said:

Okay. But I've heard that you should try to avoid the Beta version.

Then use the linked bios on the initial list you posted. Far right column.


|| ℍ𝕚 𝕙𝕠𝕨 𝕒𝕣𝕖 𝕪𝕒 || 

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: GTX 1080 || Memory: 16GB @ 3200 || Cooler: Noctua D15 || PSU: 750W EVGA G2 || Case: Define C

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×