Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Riziko

Monitor Flickering...

Recommended Posts

Posted · Original PosterOP

I've had this issue ever since I bought this monitor, I've just been really lazy to ask for help. Basically with certain software the screen just starts flickering a bit, it's not extreme, but it's noticeable and annoying and working on it like that is pretty much impossible, because of how distracting is. I've dealt with this by just simply moving whatever is causing the flicker to my second monitor, from what I know Spotify App, Lightroom, Premier Pro cause this and that's what I use the most.

 

Monitor: Asus ROG Swuft PG278QR 165Hz

Link to post
Share on other sites
2 minutes ago, Riziko said:

I've had this issue ever since I bought this monitor, I've just been really lazy to ask for help. Basically with certain software the screen just starts flickering a bit, it's not extreme, but it's noticeable and annoying and working on it like that is pretty much impossible, because of how distracting is. I've dealt with this by just simply moving whatever is causing the flicker to my second monitor, from what I know Spotify App, Lightroom, Premier Pro cause this and that's what I use the most.

 

Monitor: Asus ROG Swuft PG278QR 165Hz

If ULMB is enabled on the Monitor .. disable it.


CPU: Intel i7 3930k w/OC & EK Supremacy EVO Block | Motherboard: Asus P9x79 Pro  | RAM: G.Skill 4x4 1866 CL9 | PSU: Seasonic Platinum 1000w | VDU: Panasonic 42" Plasma |

GPU: Gigabyte 1080ti Gaming OC w/OC & Barrow Block | Sound: Asus Xonar D2X - Z5500 -FiiO X3K DAP/DAC - ATH-M50S | Case: Phantek Enthoo Primo White |

Storage: Samsung 850 Pro 1TB SSD + Samsung 850 Evo 256GB SSD | Cooling: XSPC D5 Photon 270 Res & Pump | 2x XSPC AX240 White Rads | NexXxos Monsta 80x240 Rad P/P |

Link to post
Share on other sites

Try disabling G-Sync, my monitor (Asus PG35VQ, your model is known to have the same problem) had the same problem, but got (luckily) a g-sync firmware update.

Maybe that helps.


 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, SolarNova said:

If ULMB is enabled on the Monitor .. disable it.

It's grayed out in settings

Link to post
Share on other sites
Posted · Original PosterOP
Just now, IrishJ said:

Try disabling G-Sync, my monitor (Asus PG35VQ, your model is known to have the same problem) had the same problem, but got (luckily) a g-sync firmware update.

Maybe that helps.

Wait disabling it? But I need it for games, oh does this mean I have to enable and disable every time, oh that's just annoying

Link to post
Share on other sites
1 minute ago, Riziko said:

Wait disabling it? But I need it for games, oh does this mean I have to enable and disable every time, oh that's just annoying

You also could try to enable gsync only in fullscreen applications (there should be a setting) 


 

 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, IrishJ said:

You also could try to enable gsync only in fullscreen applications (there should be a setting) 

Doesn't do anything, by the way forgot to mention, when in one of these apps, like let's say Spotify, not only does it flicker but it also feels like I'm in 30fps or something, point being it's not smooth, the mouse is micro skipping 

 

 

EDIT: When G-Sync is disabled in the nvidia control panel it doesn't flicker, so I have to have it off otherwise I get the flickering

Link to post
Share on other sites
Just now, Riziko said:

Doesn't do anything, by the way forgot to mention, when in one of these apps, like let's say Spotify, not only does it flicker but it also feels like I'm in 30fps or something, point being it's not smooth, the mouse is micro skipping 

when gsync is disabled can you check that ulmb setting, is it still greyed out?

would make sense btw, gsync can flicker when below 30hz.


 

 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, IrishJ said:

when gsync is disabled can you check that ulmb setting, is it still greyed out?

would make sense btw, gsync can flicker when below 30hz.

ULMB is grayed out even when G sync is off, and yes when I disable G-Sync the flickering goes away

Link to post
Share on other sites
6 minutes ago, Riziko said:

ULMB is grayed out even when G sync is off, and yes when I disable G-Sync the flickering goes away

Ah yes that could be, you're running above 120hz right? I think ULMB is only available until 120hz.

BTW, was that always the case? You could still try RMA'ing it (if it still got warranty).

EDIT: Also try only using 144hz (disabling the overclock)


 

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, IrishJ said:

Ah yes that could be, you're running above 120hz right? I think ULMB is only available until 120hz.

BTW, was that always the case? You could still try RMA'ing it (if it still got warranty).

It has always been this way, but like I said because I have a second monitor I've never bothered to do anything. Alright well at least it works like this, by the way do you know where I can find a best calibration settings?

Link to post
Share on other sites
3 minutes ago, Riziko said:

It has always been this way, but like I said because I have a second monitor I've never bothered to do anything. Alright well at least it works like this, by the way do you know where I can find a best calibration settings?

Sorry, don't have that info I just happen to know that that is gsync related...


 

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, IrishJ said:

Sorry, don't have that info I just happen to know that that is gsync related...

Alright well thanks for the help, I appreciate it

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×