Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RemedyFire

Installed new GPU but i want it in the first slot

Recommended Posts

Posted · Original PosterOP

Okay i have in my system right now my Ryzen 5 1600 and my GTX 1050 ti with my new GPU in it which is a GTX 1660 and i already did the Nvidia geforce experience download and did install of it but here's the thing, i want to switch the GPU's on the motherboard (MSI Tomahawk B350 Socket AM4) having the 1660 in the 1050 ti slot and having the 1050 ti on the bottom slot. (so how i installed it)> Okay so i used the DDU software to install my new GTX 1660 by selecting the 3rd option (yes i was in safe mode btw anyways) which uninstalled my old GT 710 which was under my 1050 ti. So after the PC shutdown i took out my 1050 ti because i didn't know which GPU it uninstalled so there was few swiping of GPU's to get a post on my monitor and it was GT 710 i took out and place the 1660 in the slot under the 1050 ti and it gave me a post finally. So after that and downloading the Geforce experience and installing the drivers everything works but i want to switch the GPU's having the 1660 in the 1st slot and the 1050 ti in the 2nd slot below but i'm not switching them because i'm afraid i'm gonna miss up my PC if doing so and i don't want that so that's why i'm asking for help because i don't know what to do so please help me and if cant do anything about it then i'm just gonna be happy for what it is then. (and yes btw i know im bottlenecking my PC with the 1050 ti but i want to use the for video encoding to makes videos. That's pretty much it.)

Screenshot_6.png

Link to post
Share on other sites

Just encode videos with the 1660, it has a better encoder. Also wont affect performance because encoding is done with separate hardware to what renders 3D


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
Posted · Original PosterOP
9 minutes ago, Jurrunio said:

Just encode videos with the 1660, it has a better encoder. Also wont affect performance because encoding is done with separate hardware to what renders 3D

haha okay well that's nice to know, thank you for that info. But all i wanted to know is, is there a possible way to switch the GPU's without screwing anything up. But in any case if i do take out the 1050 ti out and just have the 1660 in there only, can i just put that in the 1st slot or should i just leave it where it's at?

Link to post
Share on other sites
Posted · Original PosterOP
5 hours ago, NoGanksEric said:

I'm not sure if swapping them causes trouble at all 

Did you try it ? 

no i havent tried anything yet. thats why i wanted to other peoples advice before doing anything like that. im not a tech wiz as you can tell XD yet i built my pc though

Link to post
Share on other sites
Posted · Original PosterOP
8 hours ago, NoGanksEric said:

I'm not sure if swapping them causes trouble at all 

Did you try it ? 

ok so i just did it and swapped them and it does work. Linus did a stream tonight and some one from his stream and said it wont have issues. but if worst case just clean and install again. So no issues and thank God it worked

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×