Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
epichicken07

Windows OS is on drive 1 instead of drive 0

Recommended Posts

Posted · Original PosterOP

So I recently installed a 1TB samsung evo plus in my MSI laptop [gp62mvr 7rgx] and i have a secondary hard drive that is a 1TB western digital black i believe. I guess the problem i am having is that my SSD is showing up as drive 1 instead of drive 0. since i'm on a laptop, there isn't a way i can change the ordering. I already have done a clean install and that doesn't do anything. is there something I am missing in the windows settings I could possibly do?

Annotation 2019-10-22 035057.jpg

Link to post
Share on other sites
9 minutes ago, epichicken07 said:

 

The order really doesn't matter so long as it's installed onto the SSD.

You'd probably have to physically switch the SSD/hard drive to get those numbers to switch I think


I edit my posts a lot, Twitter is @LordStreetguru just don't ask PC questions there mostly...
 

Spoiler

 

What is your budget/country for your new PC?

 

what monitor resolution/refresh rate?

 

What games or other software do you need to run?

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×