Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sour

PC no longer sends output signal to monitor.

Recommended Posts

Posted · Original PosterOP

Hello there,

 

My new (ish) PC that I built months ago has been giving me trouble and not sending an output signal to my monitor sometimes.

 

If it's already running, there are no issues, but if I put it to sleep for the day, it won't come back on the next day 50% of the time (even though the RGBs would still be RGBing).

If I shut it down on a given day, and start it up the next day.. it *usually* works just fine, but sometimes starts without any display output. (At this point the power button would turn it off immediately)

 

My temporary fix for this is to disconnect my monitors, wait a few, start the machine then plug them back in. (sometimes I'll even resort to switching off the PSU).

 

I'm running on Windows 10 Pro. Here are my specs:

ROG Strix Z370-F Gaming mobo

Intel I7-8700K

GeForce GTX 1080 Ti

16GB memory

 

I have two monitors hooked up via DisplayPort cables.

 

My (wired) keyboard is setup to "Allow this device to wake the computer" in the device manager.

 

I hope the info I gave is sufficient. Any help is appreciated.

Link to post
Share on other sites

Check all cables - especially 24pin to mobo. It may be also hardware failure (most times I saw similar issue it was motherboard). Or GPU. Or PSU. It may be everything, hard to say for sure. If it's motherboard, you're out of luck. The only way to check this for sure is to have lot of spare parts and made lot of tests.

Link to post
Share on other sites

Something i recommend is just turning sleep mode off entirely and if you are done using your computer for the day just turn it off. I personally run home media servers on my computer and can't afford it to go to sleep. My family always lets their computers go to sleep and tend to have the same issue but not as often as you seem to.


PCPartPicker Part List: https://pcpartpicker.com/list/Nrp9Jb
 

CPU: Intel Core i7-8700K 3.7 GHz 6-Core Processor OC to 4.7 All cores
CPU Cooler: Corsair H150i PRO 47.3 CFM Liquid CPU Cooler 
Motherboard: Asus ROG STRIX Z390-E GAMING ATX LGA1151 Motherboard 
Memory: G.Skill Trident Z RGB 32 GB (4 x 8 GB) DDR4-3200 Memory Boosted to 4400MHz
Storage: Silicon Power A55 1 TB 2.5" Solid State Drive
Storage: Seagate BarraCuda Pro 2 TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA GeForce RTX 2080 Ti 11 GB Black Video Card
Case: Thermaltake Core P3 TG Snow Edition ATX Mid Tower Case 
Power Supply: Rosewill 1000 W 80+ Bronze Certified Semi-modular ATX Power Supply
Operating System: Microsoft Windows 10 Pro OEM 64-bit
Monitor: Sceptre C248W-1920RN 23.6" 1920x1080 75 Hz Monitor
Monitor: Sceptre C248W-1920RN 23.6" 1920x1080 75 Hz Monitor
Keyboard: Logitech G910 Orion Spectrum RGB Wired Gaming Keyboard
Mouse: Logitech G502 LIGHTSPEED Wireless Optical Mouse
Headphones: Logitech G933 Artemis Spectrum Snow 7.1 Channel  Headset

Link to post
Share on other sites
Posted · Original PosterOP
On 10/15/2019 at 1:54 PM, homeap5 said:

Check all cables - especially 24pin to mobo. It may be also hardware failure (most times I saw similar issue it was motherboard). Or GPU. Or PSU. It may be everything, hard to say for sure. If it's motherboard, you're out of luck. The only way to check this for sure is to have lot of spare parts and made lot of tests.

Thanks, I will definitely make sure all mobo connections are secure.

 

I was hoping it wasn't one BIOS setting I shouldn't have enable or something like that.

Link to post
Share on other sites
Posted · Original PosterOP
On 10/15/2019 at 1:57 PM, MrSimplicity said:

Something i recommend is just turning sleep mode off entirely and if you are done using your computer for the day just turn it off. I personally run home media servers on my computer and can't afford it to go to sleep. My family always lets their computers go to sleep and tend to have the same issue but not as often as you seem to.

Most of the time, turning it off is fine by me, but some days I have to leave my applications open so I can resume my tasks the next day.

 

Plus, this has happened to me after having shut down the computer for an entire day or weekend, so sleep mode contributing to this issue seems unlikely to me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×