Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
quinter89

Samsung 860 Evo (250 GB) - Low IOPS/Random 4k

Recommended Posts

Posted · Original PosterOP

Hello, i bought new SSD  - Samsung SATA 860 Evo

I did fresh windows 10 install (i think 1903 version) and splitted SSD to 2 Partitions

 

Installed it in Lenovo V110-15isk Laptop

 

Laptop is much faster, but i tried to do some benchmarks in Samsung Magician Software and CrystalDiskMark 5 and 6

 

Problem is, that i have almost 2x slower random 4k (4KiB Q32T1) read speeds in CrystalDiskMark - screenshot

In most reviews are numbers higher that 350 MB/s, sometimes higher than 400 MB/s i have only around 200 MB/s - max. 220, everytime

Other numbers are ok.

 

In Samsung Magician Software is everything updated, but i have under 50k IOPS, every measuring

 

Arent these nembers low for brand new SSD?

 

I tried to update AHCI driver in Windows 10 device manager - numbers were even lower, so i restore default driver

I tried to update IRST driver from Lenovo official webpage for my laptop + Intel chipset drivers

I tried to enable/disable Meltdown protections in InSpectre program. It helped a little bit (from 170 to +- 200 MB/s)

 

Is there something else i can do to solve this problem?

 

Should i try to update BIOS to version recommended for my laptop? is it easy/safe?

Should i try other AHCI driver? Which one would you suggest?

 

I am sorry for my not very good english

 

 

 

 

 

CDBM.JPG

low iops 2.JPG

low iops 3.JPG

low iops.PNG

Link to post
Share on other sites

This will either come down to some power managment limiting performance or all the meltdown fixes, that are enabled for intel.

 

So, enable highperformance plan in windows and disable meltdown fixes with inspectre. Test again.


+°´°+,¸¸,+°´°~ Glorious PC master gaming race :wub: ~°´°+,¸¸,+°´°+
BigBox: Asus P8Z77-V, 3570k, 8GB Ram, Intel 180GB & Sammy 750GB, HD4000, W7
PiBox: Rasberry Pi, BCM @ 1225Mhz ^_^ , 256MB Ram, 16GB Storage, pIO, Raspbian

Link to post
Share on other sites
Posted · Original PosterOP

I already tried that. It does not matter, if its balance/safe/high performance mode. Q32T1 is low no matter what setting i use. Is there something else i can disable/enable outside of inSpectre?

 

Superfetch (SysMain) and Windows Searching services are disabled

 

I see, that there is new Microcode available in InSpectre, but i dont know exactly what does that mean. It shows that new microcode is available, even when i tried to update intel chipset via Lenovo support page and IRST too. Should i try something else? Here is screenshot from InSpectre.

inSpectre.JPG

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×