Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
iAtomPlaza

PC Failure to boot into os after bios

Recommended Posts

22 minutes ago, iAtomPlaza said:

My pc is failing to boot into os after bios menu. I have restarted many times, and i get a blank screen that says; "Please insert a boot media" i have created a video that shows my problem: 

https://drive.google.com/file/d/1-quT_Jh2nljC-v9oTyDqlwesPuXhJbuz/view?usp=sharing

Is Windows already installed? If not, have you created a bootable Windows 10 installation media from https://www.microsoft.com/en-gb/software-download/windows10?


i7 3770 | 8GB RAM | GTX 1070 8GB | Seagate Barracuda 2TB | EVGA SuperNOVA GS 550W Gold | Fractal Design R5 w/Window

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, Rogerzz said:

Is Windows already installed?

Yes, windows has been installed and has been working fine for about 3 months

Link to post
Share on other sites
11 hours ago, iAtomPlaza said:

Yes, windows has been installed and has been working fine for about 3 months

Press F10 or whatever your BIOS button is to access BIOS at startup. Then select your hard drive or SSD that has Windows installed to set it as your primary boot drive.


i7 3770 | 8GB RAM | GTX 1070 8GB | Seagate Barracuda 2TB | EVGA SuperNOVA GS 550W Gold | Fractal Design R5 w/Window

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×