Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
winkawak

hwinfo64 question

Recommended Posts

Posted · Original PosterOP

I have couple questions regarding readings of hwinfo64. Why is there two cpu package temp readings? one in your cpu dts tab and one under your cpu enhanced tab. The one under cpu enhanced tab is always 4-5c higher. Second question is under mobo tab theres a Auxiliary temp reading and mine is at a constant 87c, is this normal?

Link to post
Share on other sites
Just now, winkawak said:

I have couple questions regarding readings of hwinfo64. Why is there two cpu package temp readings? one in your cpu dts tab and one under your cpu enhanced tab. The one under cpu enhanced tab is always 4-5c higher. Second question is under mobo tab theres a Auxiliary temp reading and mine is at a constant 87c, is this normal?

Depends on your motherboards reporting sensors tbh.

 

Sometimes there is CPU Socket temps and CPU core temps.  Most of the time if you have a low end mobo the auxiliary temps are a random number not displayed accurately because there is no sensor in place to report this...or the wrong one is, etc.


Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, Custom Loop 2x240mm + 1x120mm radiator, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, CoolerMaster HAF XM Case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman ZM-GM1 mouse, Hannspree HF207 and Acer AL2016W monitors

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, 2x Gigabyte HD 7850 2gb GPUs in crossfire, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, PCCOOLING 160w TDP air cooler, 60gb Patriot SSD Win 10 boot drive, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  Logitech Wireless Keyboard and Mouse, Roku 55" 4k TV

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 4gb DDR3 1600, Team Group 120gb SSD, Windows 10 Pro, Logitech K400+, M.2 Intel Wifi/Bluetooth

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 2gb ram tinker toy at the moment.  Running Manjaro at the moment

APU Laptop: I need to clean this things TIM up so it can boot into Windows 7 for more than 5 minute before overheating at idle, it has things, I just haven't been on it in 2 years or so

Link to post
Share on other sites

You'd do better also telling folks what motherboard you use.  The folks with the same board will be able to help, but others are probably gonna have to guess at what they are.  A screenshot might help those that don't have the same board though.  


AMD Ryzen 2700X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  | G.SKILL TridentZ 3636MHz 14-15-14-28 2x8GB  | EVGA 1070 Ti SC GAMING ACX 3.0 Black  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3  | Thermaltake Core P3 Case 

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, Tristerin said:

Depends on your motherboards reporting sensors tbh.

 

Sometimes there is CPU Socket temps and CPU core temps.  Most of the time if you have a low end mobo the auxiliary temps are a random number not displayed accurately because there is no sensor in place to report this...or the wrong one is, etc.

 

14 minutes ago, nick name said:

You'd do better also telling folks what motherboard you use.  The folks with the same board will be able to help, but others are probably gonna have to guess at what they are.  A screenshot might help those that don't have the same board though.  

 

 

 

Mobo its Asrock x99x killer

auxi.png

cpu.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×