Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
YouSirAreADudeSir

Windows 10 Start Up locations

Try Autoruns - it shows you every autostart elements.

Recommended Posts

Posted · Original PosterOP

Okay, so i'm uploading a pic of all the start up locations i know of in Windows 10.  I can't for the life of me find where Oculus is in these but it's still starting up EVERY time i start Windows?  Any other locations you guys know of?  I couldn't find a 'Start with Windows' option in the Oculus software it self

Untitled.png


 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, homeap5 said:

Try Autoruns - it shows you every autostart elements.

Ok, I'll give it a pop


 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, homeap5 said:

Try Autoruns - it shows you every autostart elements.

Autoruns has cracked it.  Anyone else with this issue Run Autoruns as an Admin and disable these two entries

Untitled.png


 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, homeap5 said:

Well, it's service. You can easily disable it using services.msc. But in Autoruns you see more in one place on nice list.

Thanks once again


 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to post
Share on other sites
Posted · Original PosterOP
10 minutes ago, homeap5 said:

Well, it's service. You can easily disable it using services.msc. But in Autoruns you see more in one place on nice list.

Maybe scratch that, turns out Oculus doesn't want to start at all now


 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to post
Share on other sites
55 minutes ago, YouSirAreADudeSir said:

Maybe scratch that, turns out Oculus doesn't want to start at all now

Because you removed service instead of disabling it. Enable it in Autoruns, restart, then set to manual in services.msc (type "services.msc" in Win+R dialog).

Link to post
Share on other sites
Posted · Original PosterOP

Yeah, then have to restart the service every time i want to use the damned thing.  Thanks for your help but some further digging has shown this issue is a bit deeper than a windows services issue.  I'll pack it all up for now and leave it in the box until I've got my simrig built and just use it for what i bought the damned thing for in the first place

 

@homeap5


 With all the Trolls, Try Hards, Noobs and Weirdos around here you'd think i'd find SOMEWHERE to fit in!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×