Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mo5

Member
  • Content Count

    2,751
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Mo5

  • Title
    #JustMo5Thing
  • Birthday October 24

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Slovenia
  • Interests
    Anything related to technology... and cars :)

System

  • CPU
    AMD Phenom II X4 955 BE @ 3,50GHz
  • Motherboard
    AsRock 890GX Extreme3
  • RAM
    4GB Kingston HyperX
  • GPU
    AMD Radeon HD7850
  • Case
    Cooler Master HAF912 PLUS
  • Storage
    Kingston V300 240GB + Samsung Spinpoint F3 1TB
  • PSU
    Chieftec APS-750
  • Display(s)
    LG E2240T (70Hz)
  • Cooling
    Arctic Cooling Freezer XTREME Rev.2
  • Keyboard
    Cherry MX-Board 3.0 (MX Brown)
  • Mouse
    Roccat Lua // Gigabyte M8000X (retired)
  • Sound
    Onboard + Shure SRH440 / Creative Inspire P5800
  • Operating System
    Windows 8.1

Recent Profile Visitors

5,778 profile views
  1. From my experiences with my laptop that rejects Linux I found out that pop_os it truly the most stable and usable. Never had it crash, lock up or do anything weird.
  2. Mo5

    Osu anyone?

    You only played for like a week and you're already done?
  3. Mo5

    Osu anyone?

    I remember when LTT had an active osu thread... fun times.
  4. I know in KDE I had to disable wifi password encryption before it connected properly. Maybe it's that.
  5. Mo5

    Samsung Introduce "vertical" TV

    now it's the perfect shape to fit on a fridge door
  6. Mo5

    Cheap NVME are traps!!??

    All SSDs will slow down when filled up. It's just a nature of how they work.
  7. As a K552 owner I can confirm it's better than any membrane kb to type on.
  8. Mo5

    Question about HDD's

    it should but you'll probably need to reactivate it and hope for no driver conflicts with the new pc drivers
  9. this really depends on the state of the used market but you'd probably end up with some c2d (c2q?) 4gb ram and random old gpu with the most generic case and psu
  10. Mo5

    Boot Loop but Not?

    does it have problems with rebooting too? are you running windows? have you done the usual of trying with as little hardware plugged in (this includes external devices too) as possible?
  11. Mo5

    Incompatible monitor and gpu (Please help!)

    but there are HDMI standards that can do 144Hz so you shouldn't have any issues
  12. that's probably the 1050 now with the Vega still not showing up. I just want to know if the problem is the OS or if it's more fundimentally broken. That's why I suggested looking with safe mode. You should end up with 2 entries in the display driver list since you have 2 gpus. hmm... maybe the issue is with Optimus drivers?
  13. but uninstalling drivers should still leave you with that "Basic Microsoft Adapter" option in device manager so this seems to be more serious. Can you boot into safe mode and see if it appears there?
  14. 1. Try doing a reboot and see if it'll start detecting it then 2. Try doing "Scan for hardware changes" in device manager
×