Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

All Activity

This stream auto-updates     

  1. Past hour
  2. @elsandosgrande I am glad in your experience it was much better than mine. hardware recognition wasnt an issue. ability to play youtube or open a webrowser want an issue my issues for usability were: booting from cold took 5- 10 minutes 1.5 minutes to get mouse from botom-left to top-right of monitor screen - 17inch square (aka crt style) - 15 inch widescreen (laptop style) programs/ aplications took 3-5 minutes to open with only one running (not including background junk) browser 3-5 minutes (when it opened youtube was fine) webpages took 2-5 minutes (depended on sites programs aka plain text took the lower took 2, while drupal, wordpress styled ones took 5) task manager would take 5 mins on a non-systemd distro boot up took longest at maybe 2 minutes programs/ applications were almost instant (less than a minute) I'll be a little bit of smarty pants /conspiracy theorist, here and maybe my issues were more related to subjugation by the 5 eyes group PMSL (which Bosnia is not a part of, to my knowledge).
  3. It is bad for the PSU to cut the power to it all the time. Several people have killed their PSUs by doing it. Get a surge protector instead.
  4. Alistairoh01

    Old Cpu identification help

    Thanks!
  5. How dangerous is the (CrackTool.Agent.Steam) to your computer ?
  6. Bob the Builder 2020

     

     

  7. 9h50pcbuilds

    Is this a good budget gaming PC

    @Streetguru ok thx
  8. jimkirk363

    Windows 10 1903 User Picture issue

    I can assure u that the image was not deleted by a user as im the only one that uses the system. In the folder for the image there are just 5 files, all images JPEG and none work.
  9. well one of the sources says it was fixed in 5.1.3( linux 5.1.3.arch2-1)
  10. tinpanalley

    Not getting 5.1 from system

    I have my motherboard outputting a 5.0 signal from my desktop and sent to my multi-channel input. But despite setting games to 5.1, I don't get audio in the rear or center channels. Everything is connected correctly so what can I do to test the channels to see if it's the cables?
  11. Streetguru

    Is this a good budget gaming PC

    Not even remotely dangerously lol You just open Ryzen master, set the voltage to 1.375V or maybe 1.3V with the stock fan, and the frequency to between 3800-4000mhz and run cinebench a few times. I'd also highly suggest saving up in general if possible, to get at least an R5 1600 6 core, but I don't know what the price jump would be.
  12. ARikozuM

    Nvidia trying to trademark..... numbers?

    OH... Muh sensibilities... Should I buy the i7-2600 with the X99 board or the R7-2600 with the X199 board? Oh no. What'll we do...
  13. Sakkura

    Nvidia trying to trademark..... numbers?

    It definitely matters whether it's a number or a word. That's why the trademark application for 586 was rejected, but the application for Pentium was approved. Nvidia would have a hard time getting past that famous precedent.
  14. fasauceome

    Aorus Z390 Pro CPU red light

    Yes, and you have Z390 so a BIOS update is not required. However, if you can borrow hardware from a friend or local shop for the purposes of testing to see if your components are all functional, that would go a long way
  15.  

    1. kelvinhall05

      kelvinhall05

      Side profile from the thumbnail looks like a Camry with nice wheels.

       

      By nice I mean expensive, they're ugly lol

  16. fasauceome

    How I turn my PC on and off. Is it safe?

    Totally fine to do this
  17. Corrupt_Liberty

    Post your milestones, ranking, etc...

    Woo! Glad to see you made it to 100M!
  18. 9h50pcbuilds

    Is this a good budget gaming PC

    @Streetguru i dont really want to do that do dangerous
  19. Everyday when I go to work I turn my pc off and flip the switch on the coupler and I disconnect it from the wall. I do this becase I am afraid of lightning storms when I am away. After I come back from work I always plug the coupler into the wall and then I flip the switch back on which makea my PC ready to use as power is entering the Motherboard. I can see from the LED lights on it. My question is this: Is this bad for the PSU or for the motherboard in general or is it safe to do regularly? I am asking becase I dont know much about power supplies and I have a 750W PSU
  20. drlferreira

    Aorus Z390 Pro CPU red light

    Hello everyone, So after some months of hard work, collection piece by piece, today I started to build my pc. The partpicker -> PCPartPicker Part List Type Item Price CPU Intel - Core i5-9600K 3.7 GHz 6-Core Processor $259.89 @ OutletPC CPU Cooler Cooler Master - Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler $29.89 @ OutletPC Motherboard Gigabyte - Z390 AORUS PRO ATX LGA1151 Motherboard $169.98 @ Amazon Memory Corsair - Vengeance LED 16 GB (2 x 8 GB) DDR4-3200 Memory Storage Crucial - MX500 250 GB M.2-2280 Solid State Drive $39.95 @ Amazon Power Supply EVGA - BQ 750 W 80+ Bronze Certified Semi-modular ATX Power Supply $60.88 @ OutletPC Prices include shipping, taxes, rebates, and discounts Total (before mail-in rebates) $590.59 Mail-in rebates -$30.00 Total $560.59 Generated by PCPartPicker 2019-05-25 20:50 EDT-0400 I have attempted to build the full system confidente that it would work, however it did not. It kept blinking a red light about CPU, no post (in this phase it would keep starting and rebooting). So, after having reseated rams (usually its the case), it did not work. Frustrated, I have removed the cooler and started by doing what I should have first, this is, building it on top of the mobo box. Thus, only having the 8 pin psu connected to board, the 24pin, 1 stick of ram... It kept doing the same, even after reseating the CPU. At this point, after having attempted: - Reseated Rams - Removed CMOS battery - Checking if there was any thermal paste in wrong places - Checked for bent pins in the mobo (which I did not find at least to my ability -> https://imgur.com/4Dw97tj) - Connecting the cooler fan to the CPU fan I have ran out of solutions. I am not sure of what it could be... but, something that makes me question is that when I start the PC it lits the rams, turns the fans, but does not lit the mobo itself. Does anyone who got an aoros like this, is it supposed to lit when the post happens or as soon as you connect power to it? Moreover, the CPU does not heat up! Could you guys help me out? Are my parts compatible? Where I have gonne wrong? Thank you in advance!!!
  21. fasauceome

    1080ti PSU requirements?

    It helps to list the make and model, although I believe there's only a couple seasonic 620 watt PSUs. Do you have the S12II? There are affordable PSUs that would go with a 1080 ti, like a seasonic focus or bitfenix Formula gold. You can use a 550 watt PSU and it's more than enough.
  22. Streetguru

    Is this a good budget gaming PC

    Just leave the side panel off to reduce tempature B450 allows for overclocking, and a decent VRM is good for future upgrades. Pretty much no one should buy an A chipset board, and I think a lot are going to be missing Ryzen 3000 support.
  23. Pretty disappointed with USPS right now. This was shipped as a first class package and it’s taken them a week to get it out of Chicago and it’s hasn’t even arrived wherever it’s next destination is yet

    56B6EE4F-E1C8-4C91-93D0-B28EFC57FFC2.thumb.jpeg.d51b8652e2f0d38182f8c840a5caef28.jpeg

    1. Show previous comments  1 more
    2. RoseLuck462

      RoseLuck462

      That's really odd

    3. DrMacintosh

      DrMacintosh

      Could it be because there’s a battery in it and the seller didn’t mark that? 

    4. ARikozuM

      ARikozuM

      Not really an issue for ground transit. 

  24. Mick Naughty

    Using a I7-4790 not K in a New Build.

    Depends on the game. Used mine with a few cards but it’s the k variant. Even at 4.8 it couldn’t keep up with a single 1080 at 1440 in a cpu intensive game. None of my cpus can keep up really. But if you dont play those kind of game and don’t mine a frame cap, it could be just fine.
  25. TheSnowman37

    Twitter Review Request Safe?

    That answers that, but will they throughout my request since I covered the License number, Address, and a couple of other things that really I should only know.
  26. Rune

    Nvidia trying to trademark..... numbers?

    AMD is getting too cocky for their own good.
  1. Load more activity

  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×