Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC not wanting to boot into OS

Mysticentity
 Share

MY roommates PC Which I built myself started to have issues but nothing note worthy. One day he noticed a notification in the bottom right corner notifying him that there were disk errors and it needed to restart and when he did that it now will not boot into the OS at all and just shows up with a blue screen error that your pc/devices needs a repair (0xc000000f) You need to use recovery tools. ( Will post Screen shots below)

I in turn use a usb with windows 10 image file on it and boot up the repair options and click startup repair and then it moves on to a black screen with the text, "diagnosing problem" after a few seconds it blue errors, saying, "startup repair could not repair your pc". I then go back to advanced options and open the command line and try to do a bootrec  starting with bootrec /fixmbr which is successful and then I move onto bootrec /fixboot and get an access denied error message so I stop there. (I also did an OS scan and it has found 0)

I then proceeded to do a diskpart to check on the drive and then check the volumes. (You can see in the Screen shots) It is at disk 0, volume 1. Labeled C. I exit that and am now at an impasse as I do not know what to do next. All I am wanting to do is be able to load into the OS (Will post specs and other info below)  because the drive that has the OS (SSD) on it has some other personal files my roommate is wanting to get off of it and am not sure how to fix this issue.

 

Other information:
Operating system: Windows 10 Pro.

120 GB ADAT SSD (The drive that had the OS installed)

1TB HDD (Used for Storing games and other items)

CPU: ryzen 5 2400g

GPU: iGPU (On board graphics)

Motherboard: ASRock - AB350M Pro4 Micro ATX AM4 Motherboard

20181115_143221.jpg

20181115_143348.jpg

20181115_143619.jpg

20181115_143838.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, MrReaver said:

Heres a link that might help: https://neosmart.net/wiki/0xc000000f-error-read-boot-configuration-data/

They recommend a program called Easy Recovery Essentials, maybe give that a try.

I tried that. I got it loaded onto a USB and when I plugged it into the PC and booted from it all I got was a black screen with a dash on it. It didn't seem to work for me.

Link to comment
Share on other sites

Link to post
Share on other sites

Is (or was I should say) the computer booting in UEFI or Legacy mode?

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Ubuntu 20.04.2 LTS |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Master Disaster said:

Is (or was I should say) the computer booting in UEFI or Legacy mode?

Yes, this is a good point, make sure you have the correct boot mode, also put your USB at the top of the boot order. Also if there is an option to enable or disable boot from USB make sure that is on.

My PC Specs:

CPU: Intel Core i7 8750H RAM: 16 GB DDR4 2666 MHz GPU: NVIDIA GeForce GTX 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Master Disaster said:

Is (or was I should say) the computer booting in UEFI or Legacy mode?

Not really sure, when I tell the PC that I want to make changes to some UEFI settings it just takes me to the BIOS menu where I can change my MOBO settings liker boot drive and such.

I cannot tell you anything before hand because the installation of windows was done like 2 and a half months ago and I've never had to go into any of the options before it boots into windows.

 

At the top, it does say ASrock UEIF,

Link to comment
Share on other sites

Link to post
Share on other sites

@Master Disaster Not sure how to proceed at this point. As I mentioned above, I would not like to have to fresh install windows if I can or at least not do one until after I can access the files.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Mysticentity said:

@Master Disaster Not sure how to proceed at this point. As I mentioned above, I would not like to have to fresh install windows if I can or at least not do one until after I can access the files.

I mean an option would be to take the drive and plug it into another computer and grab your files off of it, then reinstall the drive to the pc and reinstall windows.

My PC Specs:

CPU: Intel Core i7 8750H RAM: 16 GB DDR4 2666 MHz GPU: NVIDIA GeForce GTX 1050Ti

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mysticentity said:

@Master Disaster Not sure how to proceed at this point. As I mentioned above, I would not like to have to fresh install windows if I can or at least not do one until after I can access the files.

Accessing the files is pretty trivial, create yourself an Ubuntu installer, boot it in live mode and copy your files onto the second drive.

 

In the UEFI is the setting called Compatibility Support Module or CSM disabled or enabled?

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Ubuntu 20.04.2 LTS |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Master Disaster said:

Accessing the files is pretty trivial, create yourself an Ubuntu installer, boot it in live mode and copy your files onto the second drive.

 

In the UEFI is the setting called Compatibility Support Module or CSM disabled or enabled?

Under boot, CMS is enabled with two options. Launce PXE OpRom

 and Storage OpRom policy. Both of which had UEIF only. Those then got switched to Legacy only and then switched back to UEIF.

Link to comment
Share on other sites

Link to post
Share on other sites

Back in the recovery, bootrec commands need to be run from the drive where windows is installed. The X: drive (As shown in your screenshots) is the bootable media you're using to repair it. type "CD C:" to get over to the C: drive, then run them again. 

You can also try:

sfc /scannow /offbootdir=C: /offwindir=C:\windows

 

There's a DISM command as well, but I can't remember off the top of my head how to run it on an offline image. Something like

dism /image:C:\windows /cleanup-image /restorehealth

 

Run bcdedit and post a screenshot of what that gives you. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×