Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Problem with new windows install on new Sata m.2

ActuallyGoose
 Share

So I tried installing windows onto my m.2 SSD (data). and now when I turn my computer on, it asks which windows I want to use, either my old or my new one. The new one being on my m.2 SSD, and the old one being on my SATA SSD. But after about a second of being on that screen, it automatically logs into the new one on my m.2 and I'm left unable to get rid of the windows install on my old SATA SSD. I've tried using Samsung magician on my old SSD (It's an 850 EVO btw). But it's telling me that it "failed to create bootable USB device". So, as I haven't really messed around with wiping or erasing SSD's before. I'm just unsure of what the best way to remove everything is, as most of the windows files are "protected" and I'm unable to manually delete everything, without spending a lot of time manually giving myself permissions.

Sorry this is so long and typed somewhat complicated, But I'm unsure of how to explain my situation as someone who doesn't know a lot about this area.

But thank you to anyone who can help me out in advance.
 

CPU: AMD Ryzen 1700X  | Motherboard: ASUS ROG Crosshair VI Hero | RAM: 32GB G.Skill Trident Z 3200Mhz | GPU:  MSI GTX 1080 Ti Founders Edition | Case: NZXT H700i | PSU: Corsair CX750M | Storage: Samsung 850 EVO 250GB + 6TB WD HDD | Keyboard: Corsair K95 RGB | Mouse: Logitech G604

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×