Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

System does not respond until restart.

xATL4S
 Share

Hello, I would like to ask for help as my system will occasionally not respond to any input I put through such as typing on the keyboard, moving the mouse or turning the monitor on and off. As these are all input issues I speculate that this may be a motherboard issue. My system is roughly 1 and a half years old and is a custom built I hope that I can get a response and figure out what is going wrong with my system

 

Link to comment
Share on other sites

Link to post
Share on other sites

Its highly unlikely that your motherboard is causing your computer to lock up. Why do you think its the problem?

 

Do you mean you see windows and everything? Is it completely locking up where nothing moves? For example, if your losing input, you might still see things on the screen update. If the screen just completely freezes and nothing does anything, then its probably something to do with your GPU. GPU drives the display, so if your display is locking up, you'd want to look into the GPU. Not the motherboard. The motherboard just connects everything. It usually works or it doesn't.

Gaming - Ryzen 5600x | 32GB 3200mhz  Vega 56 | 1TB NVME | 500GB NVME

Home Server - Ryzen 2700x | 16GB 3400mhz |  RX 550 | 500GB NVME 11x2TB HDD 

Link to comment
Share on other sites

Link to post
Share on other sites

I'm left with a black screen with nothing on it, when I go to turn on the screen it says no input available

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×