Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ipad wont load most things on google

iLostMyXbox21
 Share

so my ipad is super slow when loading things on google, when i send a message on microsoft teams it takes about 5 seconds to send.. but when i check my internet it is over 60mbps? sites like discord and youtube wont load.. coolmathgames wont load.. LTT took forever to load.. i can use the search but it takes a long time to load.. nothing is loading like it normally does and it has been like that all day.

 

it is probably Spectrum because the internet at my doctors was out too.. and internet is slow at school but idk i just wanna listen to music but it will stop halfway and no matter how many times i refresh it, it still wont load any further

✧・゚: *✧・゚:*  Quote for a reply  *:・゚✧*:・゚✧

 

✧・゚: *✧・゚:*   Ask for discord   *:・゚✧*:・゚✧

Link to comment
Share on other sites

Link to post
Share on other sites

iPad what

Ryzen 5 3600 stock | 2x16GB C13 3200MHz (AFR) | GTX 760 (Sold the VII)| ASUS Prime X570-P | 6TB WD Gold (128MB Cache, 2017)

Samsung 850 EVO 240 GB 

138 is a good number.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Have you checked the DNS settings to make sure that they are on Automatic? You can also try set it to manual and then remove the ones that are listed and put in 8.8.8.8 and 8.8.4.4 (Google DNS)

 

If that does not work then I could have no idea what it could be.

Workstation:

Intel Core i7 6700K | AMD Radeon R9 390X | 16 GB RAM

Mobile Workstation:

MacBook Pro 15" (2017) | Intel Core i7 7820HQ | AMD Radeon Pro 560 | 16 GB RAM

Link to comment
Share on other sites

Link to post
Share on other sites

well yeah, the original iPad would take forever to load modern webpages.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, themctipers said:

iPad what

 

8BB33166-EE77-4D3F-9E03-FA63099EEF24.jpeg

✧・゚: *✧・゚:*  Quote for a reply  *:・゚✧*:・゚✧

 

✧・゚: *✧・゚:*   Ask for discord   *:・゚✧*:・゚✧

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×