Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wierd bench scores

desacred
 Share

Hello everyone.

I hope you can help me, or clarify this situation. Everytime I upgreade my rig i make quick furmark test to compare it with previous one. Lastly I swap confog from:

- i5 2500k@4,5, R9 290x, SSHDD

to

- i7 3770@4,3, RX 580, SSD

And... test results in formark are pretty much the same and bench score is bit lower (?!). What is most wierd, 580 caps at 73-74 fps allmost everytime, when 290x goes from 75 to 86 fps.

I uset the same furmark, latest drivers, the same OS (win 7 x64 home premium). I have no idea what is wrong :/

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, desacred said:

Hello everyone.

I hope you can help me, or clarify this situation. Everytime I upgreade my rig i make quick furmark test to compare it with previous one. Lastly I swap confog from:

- i5 2500k@4,5, R9 290x, SSHDD

to

- i7 3770@4,3, RX 580, SSD

And... test results in formark are pretty much the same and bench score is bit lower (?!). What is most wierd, 580 caps at 73-74 fps allmost everytime, when 290x goes from 75 to 86 fps.

I uset the same furmark, latest drivers, the same OS (win 7 x64 home premium). I have no idea what is wrong :/

have you tried userbenchmark yet?

Link to comment
Share on other sites

Link to post
Share on other sites

Don't use furmark. 

 

You are better of with Unigine Heaven, Valley or Superpisition. Even the free Firestrike. 

Gaming HTPC:

R7 1700X - Scythe Big Shuriken 3 - Asus ROG B350-i - Asus GTX 1080 Strix - 16gb G.Skill Ripjaws V 3333mhz - Silverstone SX500-LG - 500gb 960 EVO - Fractal Design Node 202 - Samsung 60KS7090 - Logitech G502 - Thrustmaster T500RS - Noblechairs Icon


Desktop PC:
R9 3900X - H100i GTX - Asus Prime X570 Pro - EVGA RTX2060KO - 32gb LPX 3200mhz - EVGA 750G2 - 250gb 970 Evo - 6TB WD My Book Duo (Reds) - Inwin 103 White - Dell U3415W - Qpad MK-85 Brown - Logitech MX518 Legendary - Blue Yeti Platinum - Noblechairs Icon 


Boss-NAS [Build Log]:
R5 2400G - Noctua NH-D14 - Asus Prime X370-Pro - 16gb G.Skill Aegis 3000mhz - Seasonic Focus Platinum 550W - Fractal Design R5 - 
250gb 970 Evo (OS) - 2x500gb 860 Evo (Raid0) - 6x4TB WD Red (RaidZ2)

 

Audio Gear:

Hifiman HE-400i - Kennerton Magister - Beyerdynamic DT880 250Ohm - AKG K7XX - Fostex TH-X00 - O2 Amp/DAC Combo - 
Klipsch RP280F - Klipsch RP160M - Klipsch RP440C - Yamaha RX-V479

 

Reviews and Stuff:

GTX 780 DCU2 // 8600GTS // Hifiman HE-400i // Kennerton Magister
Folding all the Proteins! // Boincerino

Useful Links:
Do you need an AMP/DAC? // Recommended Audio Gear // PSU Tier List 

Link to comment
Share on other sites

Link to post
Share on other sites

I made compare tests, setup:

1 - xeon 1240 @ 3,7 + R9 290x + SSD + 8 GB ram

2 - i7 3770 @ 4,3 + RX 580 + SSD + 16 GB ram

(mobo and ssd are the same)

So, in valley, 1 scores 26xx pts and 2 scores 22xx pts. Also, in furmark 1 scores at ~5100 and 2 scores ~4400.

 

This is great hole in performance, where setup 2 is "better" and scores should be like this, but in other side...

 

I really have no idea what's going on and why...

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×