Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

bad or standard fps?

blitzilla
 Share

so im playing blackout and it feels quite sluggish. i get like 110fps starring at a wall but outside in gun fights i dip to the 30s, is that normal?

graphics are mistly all on low refresh rate 60, fov 90, 1080p

 ms: 60

gpu temp:60

gpums ms 10-15

cpu ms 10-15

vram used 3.3ish

 

system:

r3 1200 @3700

2x4 gb ddr4  gskill V @3000

asrock phantom gaming x rx 580 8gb

500 gb 860 evo ssd

b350 mobo

650w thermaltake smart  series

 

Link to comment
Share on other sites

Link to post
Share on other sites

Maybe lower the overclock on the cpu to 3.6 if you are just on stock EDIT: yeah the frames are kinda low even for a 1200

I might not know what I'm talking about but I'm gonna say it anyways

 

Try using the PSU Tier List! 

How to reset the bios/clear the cmos

My current rig: Gigabyte Aero 15W v8-BK4 15"

CPU: Intel i7 8750-H 6-core

Ram: 1x16gb DDR4 2666 mHz

Storage: 512 m.2 nvme ssd

GPU: GTX 1060 6gb

Monitor: 23.8" Dell S2417DG 144hz g-sync 1440p + 27" Acer S271HL 60 Hz 1080p

Keyboard: Corsair Strafe RGB Cherry Mx Silent

Mouse: Logitech G502 Proteus Spectrum RGB, Steelseries Rival 600 

Headset: Philips SHP 9500 + Sennheiser hd598

Dac/Amp: Monoprice liquid spark (amp) + topping d10 (dac)

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, hconverse02 said:

Maybe lower the overclock on the cpu to 3.6 if you are just on stock EDIT: yeah the frames are kinda low even for a 1200

wonder what could b wrong, is there way to trouble shoot my pc ?

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, hconverse02 said:

Maybe lower the overclock on the cpu to 3.6 if you are just on stock EDIT: yeah the frames are kinda low even for a 1200

wonder what could b wrong, is there way to trouble shoot my pc ?

also if i put everything on ultra, the frame drops dont go lower than on low setting, but the avg fps drops to 60ish

Link to comment
Share on other sites

Link to post
Share on other sites

13 hours ago, blitzilla said:

wonder what could b wrong, is there way to trouble shoot my pc ?

also if i put everything on ultra, the frame drops dont go lower than on low setting, but the avg fps drops to 60ish

Did you lower your overclock? That might be an issue

I might not know what I'm talking about but I'm gonna say it anyways

 

Try using the PSU Tier List! 

How to reset the bios/clear the cmos

My current rig: Gigabyte Aero 15W v8-BK4 15"

CPU: Intel i7 8750-H 6-core

Ram: 1x16gb DDR4 2666 mHz

Storage: 512 m.2 nvme ssd

GPU: GTX 1060 6gb

Monitor: 23.8" Dell S2417DG 144hz g-sync 1440p + 27" Acer S271HL 60 Hz 1080p

Keyboard: Corsair Strafe RGB Cherry Mx Silent

Mouse: Logitech G502 Proteus Spectrum RGB, Steelseries Rival 600 

Headset: Philips SHP 9500 + Sennheiser hd598

Dac/Amp: Monoprice liquid spark (amp) + topping d10 (dac)

 

Link to comment
Share on other sites

Link to post
Share on other sites

Back to default , no improvements beside  the gpu running a bit  cooler  I think

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×