Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Folding program not starting properly?

029ff2b9376a7ad89d3e3b37a5979afd.png

 

So, this is what the actual program does when I start it manually (since it doesn't want to start when booted). This is for the latest version available from the F@H site, and I've not messed with any settings (considering the control application/window is just stuck on connecting). Anyone got any ideas?

USEFUL LINKS:

PSU Tier List F@H stats

Link to comment
Share on other sites

Link to post
Share on other sites

I have V7.4.4 that works great for me after 7.5.1 broke, I'll attach it to a google doc or something.

 CPU: I9-7900X RAM: 64GB (16X4) DDR4-2933 GPU: PNY RTX 2060 MOBO: ASUS X299 Deluxe PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: Corsair iCUE 465X Cooler: Corsair 280 AIO

Link to comment
Share on other sites

Link to post
Share on other sites

Actually, try running FAH control or something similar to that in C:/ProgramFiles(X86)/FAHClient, it should pull up a GUI that you can work with.

 CPU: I9-7900X RAM: 64GB (16X4) DDR4-2933 GPU: PNY RTX 2060 MOBO: ASUS X299 Deluxe PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: Corsair iCUE 465X Cooler: Corsair 280 AIO

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Opencircuit74 said:

Actually, try running FAH control or something similar to that in C:/ProgramFiles(X86)/FAHClient, it should pull up a GUI that you can work with.

Yeah, the GUI just stays at 'Connecting' indefinitely.

USEFUL LINKS:

PSU Tier List F@H stats

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, TheRandomness said:

Yeah, the GUI just stays at 'Connecting' indefinitely.

Try the V7.4.4 Client, I seem to have less problems with it. https://drive.google.com/file/d/1CJPFA0SOvoj5jfaelH-pUHBijmHOp8ii/view?usp=sharing

 

Also try and do the express install, It's easier to get started up and you can always mess with the settings after it's installed.

 CPU: I9-7900X RAM: 64GB (16X4) DDR4-2933 GPU: PNY RTX 2060 MOBO: ASUS X299 Deluxe PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: Corsair iCUE 465X Cooler: Corsair 280 AIO

Link to comment
Share on other sites

Link to post
Share on other sites

Try clearing the contents of AppData > Roaming > FAHClient.

You will need to enter passkey, team,  and ID again.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, King Poet said:

Try clearing the contents of AppData > Roaming > FAHClient. (Then re-install)

You will need to enter passkey, team,  and ID again.

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, King Poet said:

Try clearing the contents of AppData > Roaming > FAHClient.

You will need to enter passkey, team,  and ID again.

Yeah, I did try that multiple times, but it never actually came up with the box to enter those details in the first place.

6 minutes ago, Opencircuit74 said:

Try the V7.4.4 Client, I seem to have less problems with it. https://drive.google.com/file/d/1CJPFA0SOvoj5jfaelH-pUHBijmHOp8ii/view?usp=sharing

 

Also try and do the express install, It's easier to get started up and you can always mess with the settings after it's installed.

This has worked so far, though I do remember the last time I tried folding my 480 just failed every WU it was given, let's see how that goes.

USEFUL LINKS:

PSU Tier List F@H stats

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, TheRandomness said:

Yeah, I did try that multiple times, but it never actually came up with the box to enter those details in the first place.

This has worked so far, though I do remember the last time I tried folding my 480 just failed every WU it was given, let's see how that goes.

If you just want to fold on your CPU (little impact on day-to-day work), you can use http://nacl.foldingathome.org/, It's by far the easiest way to set this up, but you have to be using Google Chrome. Also, I believe only some work units are supported on the 400 series GPUs, and with that a stable driver for it, such as 327.XX (see here for more info). https://foldingathome.org/support/faq/installation-guides/windows/requirements/

 CPU: I9-7900X RAM: 64GB (16X4) DDR4-2933 GPU: PNY RTX 2060 MOBO: ASUS X299 Deluxe PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: Corsair iCUE 465X Cooler: Corsair 280 AIO

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Opencircuit74 said:

If you just want to fold on your CPU (little impact on day-to-day work), you can use http://nacl.foldingathome.org/, It's by far the easiest way to set this up. Also, I believe only some work units are supported on the 400 series GPUs, and with that a stable driver for it, such as 327.XX (see here for more info). https://foldingathome.org/support/faq/installation-guides/windows/requirements/

Eh, I like the client a little more. And according to that site, I should be fine on my current hardware and driver version (it's the latest driver to support Fermi) though it still does fail. Oh well I guess :P

USEFUL LINKS:

PSU Tier List F@H stats

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, TheRandomness said:

Eh, I like the client a little more. And according to that site, I should be fine on my current hardware and driver version (it's the latest driver to support Fermi) though it still does fail. Oh well I guess :P

Doesn't hurt to try, every bit counts here.

 CPU: I9-7900X RAM: 64GB (16X4) DDR4-2933 GPU: PNY RTX 2060 MOBO: ASUS X299 Deluxe PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: Corsair iCUE 465X Cooler: Corsair 280 AIO

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Opencircuit74 said:

Doesn't hurt to try, every bit counts here.

I suppose so. But I mean, will I sacrifice a little bit of performance downgrading drivers? Who knows... And I'll do it later today, it's currently 4am and I don't think I can be bothered with a driver install right now :P

USEFUL LINKS:

PSU Tier List F@H stats

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, Opencircuit74 said:

Try the V7.4.4 Client, I seem to have less problems with it. https://drive.google.com/file/d/1CJPFA0SOvoj5jfaelH-pUHBijmHOp8ii/view?usp=sharing

 

Also try and do the express install, It's easier to get started up and you can always mess with the settings after it's installed.

I had the same issue. Would install the FAH 7.5.1 installer and use express install, and nothing would happen after that. Would not open the browser to configure it and would not connect if I went to the page manually. Installing 7.4.4 fixed it, thanks!

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×