Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ram being eaten up after switching cases

Frostbitee
 Share

Go to solution Solved by Frostbitee,

Weird fix but I had to had to get my pc to recognize each stick by booting with only one of them at a time, then I got a freezing problem everytime it's connected to the internet, which was fortunately fixed disabling Windows media network sharing in msconfig.

PSU:700W
GPU: GTX 1050 ti (Zotac)
Motherboard: A68HM -E33V2
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 

 BIOS: BIOS Date: 04/07/16 15:08:41 Ver: V8.30
Processor: AMD A8-7600 Radeon R7, 10

gpu:Gtx 1050ti(new)

Compute Cores 4C+6G   (4 CPUs), ~3.1GHz
Memory: 8GB RAM
Available OS Memory: 7128MB RAM
Page File: 6679MB used, 7576MB available
DirectX Version: DirectX 11

 

Brought a new corsair case and after that I noticed that my ram's being used up a lot more and just being on the desktop it reaches nearly 70%, 90+ when gaming. I checked the control panel it says I have 8GB but only 3.64GB is usable. I'm using the kingston two 4GB ram sticks and yes my windows is 64bit. Been switching my ram sticks places but didn't work. Any ideas?

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Frostbitee said:

PSU:700W
GPU: GTX 1050 ti (Zotac)
Motherboard: A68HM -E33V2
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 

 BIOS: BIOS Date: 04/07/16 15:08:41 Ver: V8.30
Processor: AMD A8-7600 Radeon R7, 10

gpu:Gtx 1050ti(new)

Compute Cores 4C+6G   (4 CPUs), ~3.1GHz
Memory: 8GB RAM
Available OS Memory: 7128MB RAM
Page File: 6679MB used, 7576MB available
DirectX Version: DirectX 11

 

Brought a new corsair case and after that I noticed that my ram's being used up a lot more and just being on the desktop it reaches nearly 70%, 90+ when gaming. I checked the control panel it says I have 8GB but only 3.64GB is usable. I'm using the kingston two 4GB ram sticks and yes my windows is 64bit. Been switching my ram sticks places but didn't work. Any ideas?

Well you could check msconfig -> boot -> advanced options -> untick and tick back the maximum memory then save and see if all of the 8Gb is now usable.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mholes said:

Well you could check msconfig -> boot -> advanced options -> untick and tick back the maximum memory then save and see if all of the 8Gb is now usable.

oh yeah I took a look at that too but it was already unchecked

Link to comment
Share on other sites

Link to post
Share on other sites

I have two hard drives, does it matter if the places they get connected to could be switched?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Frostbitee said:

oh yeah I took a look at that too but it was already unchecked

did you try ticking it and saving?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Frostbitee said:

I have two hard drives, does it matter if the places they get connected to could be switched?

Well not really, also does your BIOS see all 8Gb?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mholes said:

did you try ticking it and saving?

not yet but ok

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Mholes said:

Well not really, also does your BIOS see all 8Gb?

not sure where to find that with this motherboard

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Frostbitee said:

not sure where to find that with this motherboard

When you reboot either spam F12 or DELETE, it should read somewhere in the boot screen how to get to BIOS.

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Mholes said:

When you reboot either spam F12 or DELETE, it should read somewhere in the boot screen how to get to BIOS.

well, board explorer seems to have recognized both sticks on the slots, gonna try ticking the mem now

Link to comment
Share on other sites

Link to post
Share on other sites

Btw is it normal for msmpeng to take 12% in processes for the first few seconds at start up?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Frostbitee said:

Btw is it normal for msmpeng to take 12% in processes for the first few seconds at start up?

Well it is Windows Defender so yes :D

Link to comment
Share on other sites

Link to post
Share on other sites

Unfortunately it still says 3.64 is usable out of 8 and about 50-60% of my ram is still being used despite just being on desktop

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, Frostbitee said:

Unfortunately it still says 3.64 is usable out of 8 and about 50-60% of my ram is still being used despite just being on desktop

Hmmm, and the box said something like 8192?

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mholes said:

Hmmm, and the box said something like 8192?

when I restarted it the box was checked but for some reason went back to 0 Even though it wasn't when I ticked it

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Frostbitee said:

when I restarted it the box was checked but for some reason went back to 0 Even though it wasn't when I ticked it

That's normal. You could try to uncheck and check it again for good measure since you rebooted. I'm not sure why Windows doesn't let you use all of your RAM.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Mholes said:

That's normal. You could try to uncheck and check it again for good measure since you rebooted. I'm not sure why Windows doesn't let you use all of your RAM.

*sigh* Still didn't work, btw does the page file look normal?

20181101_170412.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, Frostbitee said:

Also are there supposed to be this much reserved?

20181101_171150.jpg

Nope. I'll see if i can find something about that.

Link to comment
Share on other sites

Link to post
Share on other sites

Well, for the time being just uncheck the boxes in advanced options (if they are checked) and reboot.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Mholes said:

Well, for the time being just uncheck the boxes in advanced options (if they are checked) and reboot.

ok

Link to comment
Share on other sites

Link to post
Share on other sites

27 minutes ago, Frostbitee said:

ok

I didn't find anything special, only thing i can suggest is to clear the pagefile, but that requires a regedit.

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Mholes said:

I didn't find anything special, only thing i can suggest is to clear the pagefile, but that requires a regedit.

same, tried to mess with the boot again and setted memory to max at 7000, when I rebooted it was setted to 3k lmao. Tbh this happened before but somehow was miraculously solved by switching the mem sticks slots, hope something like that happens again. So gonna switch the motherboard in the future though

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Frostbitee said:

same, tried to mess with the boot again and setted memory to max at 7000, when I rebooted it was setted to 3k lmao. Tbh this happened before but somehow was miraculously solved by switching the mem sticks slots, hope something like that happens again. So gonna switch the motherboard in the future though

Yea, somebody had the same issue and it went away after a few reboots so. And since your BIOS sees all 8Gb the problem is in Windows or some BIOS settings. Hard to say since you have pretty much tried everything. Hopefully it'll just start working :D

Link to comment
Share on other sites

Link to post
Share on other sites

23 minutes ago, Mholes said:

Yea, somebody had the same issue and it went away after a few reboots so. And since your BIOS sees all 8Gb the problem is in Windows or some BIOS settings. Hard to say since you have pretty much tried everything. Hopefully it'll just start working :D

too bad I already rebooted a lot XD

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×