Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Motherboard beeps asus

GerbilPlays
 Share

Go to solution Solved by H20Burner,
1 minute ago, GerbilPlays said:

its not normal because on any other display it doesn't beep, its just this one because its old

Just unplug the speaker. Plug it in if you need it.

E2243fwk Aoc monitor

Windows 10

bios 0803 american megatrends (whatever that means)

intel i5 8600

asus h310m-a

zotac gtx 1070 ti mini

corsair tx550m

16gb corsair vengeance ddr4 2400mhz

kingston UV500 480GB

firecuda 1tb sshd

My problem is that it beeps 1 long 3 short.

I have established that this is because I am using an old display or the adapter to the old display is not well recognised (hdmi to Dvi-D).

The display and computer still work.

How do I get rid of the damn beeping every time i turn it on?

 

thanks in advance!

image.png

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, GerbilPlays said:

E2243fwk Aoc monitor

Windows 10

bios 0803 american megatrends (whatever that means)

intel i5 8600

asus h310m-a

zotac gtx 1070 ti mini

corsair tx550m

16gb corsair vengeance ddr4 2400mhz

kingston UV500 480GB

firecuda 1tb sshd

My problem is that it beeps 1 long 3 short.

I have established that this is because I am using an old display or the adapter to the old display is not well recognised (hdmi to Dvi-D).

The display and computer still work.

How do I get rid of the damn beeping every time i turn it on?

 

thanks in advance!

image.png

It was normal for my x99 board that i used to use from asus to beep everytime it passes post. Just unplug the speaker. Plug it in if you need it.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, H20Burner said:

It was normal for my x99 board that i used to use from asus to beep everytime it passes post. Just unplug the speaker. Plug it in if you need it.

its not normal because on any other display it doesn't beep, its just this one because its old

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, GerbilPlays said:

its not normal because on any other display it doesn't beep, its just this one because its old

Just unplug the speaker. Plug it in if you need it.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×