Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

not able to get into windows

vampirenight721
 Share

so i built a pc that i was going to sell and now im having so many issues and this is my last ditch effort to fix this problem so the issue im having is that when i try to load windows it takes around 5 minutes to load and then it blue screens before i can get into windows and do anything and its not just the hdd its doing insanely long load times for my usb and it just freezes on my external hdd that has windows media creation on both of them and ive tried everything ive changed graphics cards, ram and the cpu as well as the power supply with no avail and i believe its something to do with the bios im not to sure on it and for the people who may ask the board is a msi p6n sli platinum. if anyone know whats wrong with it please let me know because im dumbfounded by this issue and even i cant even solve it

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, homeap5 said:

Do you checked sata cables? Unplug all except main drive.

i did and it is still really really slow into media creation and windows

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×