Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Weird audio buzzing sound

adi9981
 Share

Hello. This problem started since I've upgraded to a GTX 1060. Sometimes when I'm listening to music/watching a video, the system will make a weird buzzing sound for a half of a second. It sounds like it's about to blue screen, but it doesn't. Nothing else freezes, the video playback continues and my mouse is still responsive.

 

My specs are below :

 

  • Windows 10 Pro 1809
  • Ryzen 5 2600 running on stock clocks
  • MSI B350 PC MATE /w latest BIOS
  • GIGABYTE GTX 1060 Windforce OC 6GB
  • Crucial BX300 SSD (Windows)
  • 2x Seagate Barracuda HDD (one's 1TB and the second one's 320GB)
  • G.Skill Ripjaws V 2x4GB @ 3200 MHz
  • SilentiumPC Vero L2 Bronze 500W PSU
 
I've made sure that NVIDIA and Realtek HD Audio drivers are the latest. Also, I don't know if it's related and it happens very rarely, but sometimes when I'm running a game, it will freeze completely (I can still hear in-game sound), my HDD will start spinning and when it finishes, the game continues like nothing happened. It's very weird, because the game isn't even installed on that particular HDD, so I don't know what does it need from that drive.
Link to comment
Share on other sites

Link to post
Share on other sites

Weird buzzing while using ear piece/headphone? My buzzing is from the power supply.

Link to comment
Share on other sites

Link to post
Share on other sites

16 hours ago, Alexsolo said:

Maybe the old 320GB HDD is defective and causing the system to hang. I would run a test on it... do you know the model? 

Yeah, it's like 11 years old now. I just use it for some random stuff that I don't mind losing. The model is ST3320620AS. SMART says that there's 18 Interface CRC Error Count errors but everything else is marked as OK. Should I disconnect it from the PC and see if it solves the issue?

 

16 hours ago, AlfaProto said:

Weird buzzing while using ear piece/headphone? My buzzing is from the power supply.

I mean, it hangs the audio that is currently playing from the headphones. Like I said, it sounds like that weird buzz that comes before the blue screen of death.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Alexsolo said:

https://www.seagate.com/ca/en/support/downloads/seatools/seatools-win-master/

 

Install and run this seagate program, it's for testing their hard drives.

 

There will be a button to perform a quick and another for a long test... this could take time, but it'll tell you if the HDD has bad sectors.

The HDD has been removed 6 hours ago, the audio buzz problem still persists. I was watching a YouTube video and it happened again. It doesn't really do anything, but it startles me everytime. I'm starting to think that my 1060 is faulty. On the other hand, game freeze issue happens to be fixed.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×