Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Pfsense Broke

jnic
 Share

Currently I cant SSH into my pfsense box, cant access the Web UI, the when i plug a keyboard and monitor into it is just a blank screen that i can type into

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, COUPER MILLAR said:

have you tried a hard reset? 

 

I don't have any access to the machine, so i think my only option is to pull the plug on it 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, COUPER MILLAR said:

Are you using a cloud server service? 

 

no i have my own physical computer running pfsense  

Link to comment
Share on other sites

Link to post
Share on other sites

Ok, I'm confused. You are unable to reset the machine, but you can physically unplug it? That should be fine. Do you have a backup image saved in case you need to do a full reinstall?

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like it’s time to reload it and restore from a config backup if you have one. Assuming a hard reboot didn’t do anything. If it doesn’t POST, you probably have a hardware issue. 

Link to comment
Share on other sites

Link to post
Share on other sites

I ended up just puling the plug on it, seams to be running fine now, I think some bug in Pfsense 2.4 caused it 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×