Jump to content

SSD Problems

Kingcomicbook

I just bought a new samsung 850 evo ssd. It didn't come with a sata cable so I bought one. Now its fully hooked up, it shows up in the bios but it doesn't show up in disk management or the dumb samsung magician program! The instructions say that I need a USB to SATA cable to clone my hard drive but what if I don't want to clone anything! what it I just want to put new crap on it! If I do need the usb cable and it is crucial to setting up the ssd why didnt it come with one!!! PLEASE any help is appreciated :)

Link to comment
Share on other sites

Link to post
Share on other sites

I just bought a new samsung 850 evo ssd. It didn't come with a sata cable so I bought one. Now its fully hooked up, it shows up in the bios but it doesn't show up in disk management or the dumb samsung magician program! The instructions say that I need a USB to SATA cable to clone my hard drive but what if I don't want to clone anything! what it I just want to put new crap on it! If I do need the usb cable and it is crucial to setting up the ssd why didnt it come with one!!! PLEASE any help is appreciated :)

 

Make sure your connections are correct and well seated, and that the port isn't disabled inside the BIOS. It should show up directly in the BIOS, if it doesn't then there is a problem.

Link to comment
Share on other sites

Link to post
Share on other sites

Make sure your connections are correct and well seated, and that the port isn't disabled inside the BIOS. It should show up directly in the BIOS, if it doesn't then there is a problem.

it DOES show up in the bios and all the sata ports are turned on. what do I do

Link to comment
Share on other sites

Link to post
Share on other sites

it DOES show up in the bios and all the sata ports are turned on. what do I do

 

Try going into CMD and doing a reformat manually to see if it will show up since it's not in disk management, just make sure you format the correct drive:

http://knowledge.seagate.com/articles/en_US/FAQ/005929en?language=en_US

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×