Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

5.1 surround sound issue

Hey guys, i've been struggling for a long time getting my Sony DAV-DZ860W to work properly with my computer and i've finally got it to work almost completely by installing some APO drivers and FX configurator as well as Dolby home theatre V4.

 

now i have this issue where the Left and Right channel speakers bleed into the centre channel and rear right/left speakers.

 

is there any way to fix this? it makes the normal audio sound bad and stereo content completely unbearable!

 

i think there may be some things i can change in the system menu, but as i lack the apropriate remote i cant seem to access it using my sony bravia TV and bravia-sync feature.

Link to comment
Share on other sites

Link to post
Share on other sites

 

On 8/4/2022 at 1:58 AM, AnimeDudeJ said:

now i have this issue where the Left and Right channel speakers bleed into the centre channel and rear right/left speakers.

Sounds like you have surround encoder turned on, you need to disable it or change to auto direct mode. Maybe there are buttons to adjust on your AVR. 

 

What cable are you using to connect from PC to AVR? 

 

With AVR you usually don't need to install drivers on the computer. Just plug HDMI or multi channel analog cable to AVR, select correct sound output and you're done.

 

But with optical cable you probably need to find modded Realtek driver with Dolby Digital Live support, or getting a sound card with DDL if you need true 5.1 surround sound when gaming.

 

CPU: RYZEN 9 5950X | GPU: SAPPHIRE NITRO+ AMD RADEON 6800XT | MB: MSI MAG X570 TOMAHAWK | RAM: G.SKILL TRIDENT Z NEO 32GB (2x16GB) DDR4-3600 | COOLING: NOCTUA NH-D15, CORSAIR ML120 & ML140 | CASE: IN-WIN 707 | 5.25" BAY: LG WH16NS60 INTERNAL BLU-RAY OPTICAL DRIVE | KEYBOARD: CORSAIR K95 PLATINUM XT BROWN SWITCH | MOUSE: LOGITECH G903 HERO | CONTROLLER: PDP AFTERGLOW WIRED CONTROLLER | PSU: SEASONIC PRIME PLATINUM 1000W | UPS: POWERSHIELD COMMANDER TOWER 1100VA | DISPLAYS: LG 34GN850, 2x DELL S2719DGF (portrait) | TV: LG C1 48" | AMPLIFIER: MARANTZ SR7013, YAMAHA AS-501 | SPEAKERS: DALI ZENSOR 5 & DALI ZENSOR VOKAL & JAMO A310 SATELLITE & 2x SVS-SB2000 | HEADPHONE DAC+AMP: TOPPING L30+E30 | HEADPHONE: SENNHEISER HD6XX | MICROPHONE: AUDIO-TECHNICA AT9934USB | BLU-RAY PLAYER: PANASONIC UB820

Link to comment
Share on other sites

Link to post
Share on other sites

On 8/5/2022 at 10:42 PM, BuzzingBee said:

 

Sounds like you have surround encoder turned on, you need to disable it or change to auto direct mode. Maybe there are buttons to adjust on your AVR. 

 

What cable are you using to connect from PC to AVR? 

 

With AVR you usually don't need to install drivers on the computer. Just plug HDMI or multi channel analog cable to AVR, select correct sound output and you're done.

 

But with optical cable you probably need to find modded Realtek driver with Dolby Digital Live support, or getting a sound card with DDL if you need true 5.1 surround sound when gaming.

 

it's an older model AVR (from 2008) and only has optical/coax digital audio in.

 

i think i have to change something in the system menu of it to fix the issue, i'm just waiting for a replacement remote so i can actually try that (it's currently stuck in shenzen and bravia sync doesnt allow me to access that specific menu!)

 

i have the PC connected through HDMI to the TV which then has a digital optical cable going to the receiver.

 

the frustrating thing is that it did work without the APO drivers i used, but only with very specific apps like the dedicated netflix app.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×