Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AMD 5600x all software misreporting the usage to 100% until i open task manager?

Go to solution Solved by Skiiwee29,
1 minute ago, bulug said:

Yeah also task manager shuts down without me touching it after a while which is pretty sus.. By full system restore do you mean like.. fresh windows install? 

Yes, fresh install if windows. 

Hello ltt! This is my first post. 

I have been experiencing this problem for a while now, basically when gaming i always have the afterburner overlay displaying among other things the cpu usage. It's recently been pretty weird as it started reporting 100% usage during normal chill gaming sessions on extremely low demanding games (even experienced this in trackmania 2006), this is until i open task manager and then it starts reporting the correct utilization (generally 10-30%).

 

Also my amd 5600x is hitting 96+ degrees while gaming which makes me question if it was actually hitting 100%? However i am running the stock cooler so it's kind of to be expected. 

How can i solve this? Reinstall bios perhaps? 

Link to comment
Share on other sites

Link to post
Share on other sites

Sounds like Malware thats hidden on your system and active until you open Task Manager. You can try downloading and running Malwarebytes, but a full system restore is likely needed if it is indeed the cause. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX1200 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Yeah also task manager shuts down without me touching it after a while which is pretty sus.. By full system restore do you mean like.. fresh windows install? 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, bulug said:

Yeah also task manager shuts down without me touching it after a while which is pretty sus.. By full system restore do you mean like.. fresh windows install? 

Yes, fresh install if windows. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX1200 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×