Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

What is this noise coming out of the system?

crystal6tak
 Share

Hey all! I'm having trouble figuring out what's causing this buzzing noise. Here's a dropbox link to the audio.

 

It occasionally occurs, and when it does, it loops like what the audio shows. Any clue what could be causing it?

 

System specification:

R3 3200G

GTX 1660 Super

ASRock X470 Master SLI/ac

Superflower Leadex III 650W Gold

Link to comment
Share on other sites

Link to post
Share on other sites

Hard Drive?

BTW got same sound back in the day from speakers when Wifi was used near the audio receiver.

 

Is that sound is when PC is under load?

Link to comment
Share on other sites

Link to post
Share on other sites

33 minutes ago, _hitman_ said:

Hard Drive?

BTW got same sound back in the day from speakers when Wifi was used near the audio receiver.

 

Is that sound is when PC is under load?

There's no HDD in the system. And no, this is at idle.

 

And it's definitely coming from the system. Not a speaker.

Link to comment
Share on other sites

Link to post
Share on other sites

I'm no IT expert but,

It sounds to me as if a fan is hitting a wire or something else when its spinning.

have you by any chance checked for that ?

 

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×