Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

CPU downclocks to 1.8 GHz in game

I have a problem were my 9 6950 x is downclocking to 1.8 GHz in game . ( Not in cinebench ) and dose not respond to anything i do in bios or Ryzen master . I will explain it more in detail later but many someone already knows what ring ( i reset bios , reinstalled all AMD software probably not clean thow) 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Benjy 12345 said:

I have a problem were my 9 6950 x is downclocking to 1.8 GHz in game . ( Not in cinebench ) and dose not respond to anything i do in bios or Ryzen master . I will explain it more in detail later but many someone already knows what ring ( i reset bios , reinstalled all AMD software probably not clean thow) 

What is your cooler?

What are your temps?

Link to comment
Share on other sites

Link to post
Share on other sites

It's water-cooled and dose not go over 60 C°

Link to comment
Share on other sites

Link to post
Share on other sites

What game?

 

Poorly optimized games can cause the CPU and/or GPU to no longer be under load for a time and so drop the clocks.

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, Benjy 12345 said:

Red dead redemption 2

Is that the only game it happens in? If so, have you tried reinstalling the game? Also, are your graphics drivers and chipset drivers up to date?

Link to comment
Share on other sites

Link to post
Share on other sites

Ok i just tryed horizon zero dawn and the game was between 3.9 to 4.7 GHz and seemed really stable . Then i got into rdr2 . At first it worked really God with about the same but after 5 min it agen dropped to 1.8 and spiked up to 4.2 but not a lot . Then i started HZD agen but now it was locked at about 3.8 ( what's the same i get when i run a cinebench)   . I want to ad that i just saw that my CPU in game ( if i can believe the AMD software ) is 1.4 v what seems a little hight to me . Temps were still at about 60 °C. I have auto oc on as well . I hope my English is understandable . 

 

Link to comment
Share on other sites

Link to post
Share on other sites

I just set the CPU V to 1.2 and clock at 4.600 GHz ( with Ryzen master) it made no difference exapedt that the V is at 1.2 and the temps are lower . It's the same as before in both games . 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×