Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Basically my Graphics Card doesnt work properly

The Video doesnt work so I'll explain it: The Pc will freeze and/or have a blackscreen every two seconds and after 5 minutes it shut down and turned into the windows shutdown bluescreen

 

Edit: And the 100% 3d was with Opera and task manager only open...

Link to post
Share on other sites

Video not working try uninstalling drivers with DDU https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Download Nvidia drivers from: https://www.nvidia.com/Download/driverResults.aspx/170886/en-us

 

Edit: What bluescreen code you get. Check eventviewer

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×