Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hey Guys, i recently bought an RTX 3080 to gain more FPS for my future 1440p Monitor. In the time till i get the Monitor i play Games on 1080p . So the Problem is i only get maybe 60% to half the FPS like other People with the same Graphics card. Warzone example: I get 90-120fps on low and even less on high but People get 240 and sometimes even +300fps. I know my CPU bottlenecks it a little but still why soooo heavy of a drop ? I did some Benchmarks and the Card performs like it should but why do i get such heavy loss in games ? I already reset my PC and tried DDU. What did i do wrong ? Before i had an 2080ti and i got more then now. Here are my Specs:
Edit:GPU usage in Warzone is 40% to max 60%.
Cpu is 80%
 
Link to post
Share on other sites

U have cpu bottleneck, look up how to oc cpu or post in the cpu section ur running 4ghz on a cpu capable of atleast 4.7ghz 

this may help, also enable xmp in the bios 

Link to post
Share on other sites
12 hours ago, Ebony Falcon said:

U have cpu bottleneck, look up how to oc cpu or post in the cpu section ur running 4ghz on a cpu capable of atleast 4.7ghz 

this may help, also enable xmp in the bios 

Hey, im actually running on 4,8 ghz. You can check it on the Screenshots.

XMP is also enabled.

Thats why im wondering why it runs so bad haha

Link to post
Share on other sites

All I can say then bro is clean reinstall windows and drivers 

dont download any software apart from one game and test it 

that eliminates all software issues then take it step by step from there mate 

Link to post
Share on other sites

Turn ur pc off properly turn back on

let it boot and don’t open anything.

then open task manager and leave it open for 10 mins so all the background stuff has settled and tell me your idle cpu usage ram usage and how many processes are running 

Link to post
Share on other sites
22 hours ago, Ebony Falcon said:

Turn ur pc off properly turn back on

let it boot and don’t open anything.

then open task manager and leave it open for 10 mins so all the background stuff has settled and tell me your idle cpu usage ram usage and how many processes are running 

I already deleted and reinstalled everything and Idle was around 8-10% I already found out that very many have these problems and its a Driver Issue ! Still i want to thank you for your time and help !

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×