Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

8700k Clock Frequency Dropping

Go to solution Solved by DarkSmith2,
3 minutes ago, Heywhatsup said:

Just posted all my settings above. My PSU is 850W and according to HWMonitor, my TMPIN5 is 47C and TMPIN3 is 50.

Okay, so do you have that MSI dragon Software installed? If so, try to uninstall it using revo uninstaller and see if this fixes the problem.

Hey there guys, I've recently started OCing my 8700k as it's been bottlenecking my GPU a bit and I've been having a few issues.

 

My specs:

8700k

NH-D15 

MSI  Z370 Gaming Gaming M5

MSI 3080 Trio

 

I was able to get to 4.9Ghz @ 1.25V and haven't tried pushing the clock past that or lowering the voltage yet. I was able to run Prime95 with AVX off @ 80 degrees with no delidding.

 

My issue is, the clock speed is dropping from 4.9 to 4.3 and stays there whether under load or not.

 

What I've tried:

I turned EIST(Speed step) and Enhanced Turbo off

Set AVX offset to 0/-1 to see if AVX was the issue

Turned up my long and short duration power limits to max(4096)

Windows Power plan is set to Ultimate Performance

Checked XTU and it didn't say I was throttling

 

I'm not exactly sure what else to try...I noticed when I boot up my PC, if I try launching something like Warzone which I believe uses AVX, my clock frequency will drop to 4.3 and remain constant until I reboot my PC. I'm assuming there's some power setting in the BIOS that's causing this but I'm not exactly sure.

 

I'd appreciate any help, thanks.

 

Link to post
Share on other sites

Very strange indeed!

 

80c with AVX off is way too high for an 8700k even at 100% load.

 

I would try resetting you BIOS back to defaults and then dial back in your OC settings to see if that helps. Also, reseat your Noctua and reapply any thermal paste.

 

Vcore - less than or equal to 1.35

LLC - whatever mode works for you

Sync ALL Cores - 49

Uncore - I think mine is set at 4.7

XMP - Profile 1 if your memory is XMP enabled

AVX Offset at 0 (you might need to dial it back but leave it until you really need to)

 

Along with turning off any Speed Step or Turbo settings, also disable any mention of C-States.

 

For non AVX Prime, use version 26.6 to know for sure that AVX is disabled.

 

If you want to test stability with AVX workloads, use Cinebench R20 or the CPU bench in 3DMark. AVX in Prime is just ridiculous and doesn't represent a real-world scenario. I have OCd 8700k, 8086k and 9900k that all fail the small FFT AVX test in Prime versions higher than 26.6 but NEVER crash or fail in anything else.

 

For hardware monitoring use HWInfo. Keep an eye on core speeds and temps and more importantly the Vcore value. Hit the reset values and timer button just before you start a Prime stress pass and take note of how low the Vcore value drops under max load. With a Vcore or 1.25v, you might find that VDroop is a problem so its a bit of a balancing act as to how low you can set your Vcore with an LLC level to compensate. My 8700k needs 1.35v and a fairly aggressive LLC setting to keep it from falling over.

 

Defo delid it and use a little liquid metal. Was the best thing I could have done with both my i7's. I got a 10c reduction.

 

Livingroom Machine:

Intel Core i9 9900k @ 5.1ghz, 32GB Corsair DDR4 4000, MSI MEG Z390 Ace, GPU TBC, 256GB Samsung NVMe, Lian-Li o11 Dynamic, Corsair HX1200i PSU, EKWB CPU + GPU Hardline Custom Loop - 2 x 360 Rad & Distro - LG OLED65C6V

 

Bedroom Machine:

Intel Core i7 8086k @ 5.1ghz, 16GB Corsair DD4 3200, Gbyte Aorus Z390 I Pro Wifi, EVGA 2080ti, 256GB Samsun NVMe, Corsair 280x, Corsair HX850i PSU, EKWB CPU + GPU Hardline Custom Loop - 2 x 240 Rad - Philips Momentum 436M6

 

VR Machine:

Intel Core i7 8700k @ 5.1ghz, 16GB Corsair DD4 3200, Gbyte Aorus Z390 I Pro Wifi, EVGA 1080ti, 256GB Samsun NVMe, Corsair 250D, Corsair HX850i PSU, EKWB CPU + GPU Hardline Custom Loop - 240 Rad + 120 Rad - Oculus Rift & HTC Vive

Link to post
Share on other sites
11 minutes ago, Chris Loudon said:

Very strange indeed!

 

80c with AVX off is way too high for an 8700k even at 100% load.

 

I would try resetting you BIOS back to defaults and then dial back in your OC settings to see if that helps. Also, reseat your Noctua and reapply any thermal paste.

 

Vcore - less than or equal to 1.35

LLC - whatever mode works for you

Sync ALL Cores - 49

Uncore - I think mine is set at 4.7

XMP - Profile 1 if your memory is XMP enabled

AVX Offset at 0 (you might need to dial it back but leave it until you really need to)

 

Along with turning off any Speed Step or Turbo settings, also disable any mention of C-States.

 

For non AVX Prime, use version 26.6 to know for sure that AVX is disabled.

 

If you want to test stability with AVX workloads, use Cinebench R20 or the CPU bench in 3DMark. AVX in Prime is just ridiculous and doesn't represent a real-world scenario. I have OCd 8700k, 8086k and 9900k that all fail the small FFT AVX test in Prime versions higher than 26.6 but NEVER crash or fail in anything else.

 

For hardware monitoring use HWInfo. Keep an eye on core speeds and temps and more importantly the Vcore value. Hit the reset values and timer button just before you start a Prime stress pass and take note of how low the Vcore value drops under max load. With a Vcore or 1.25v, you might find that VDroop is a problem so its a bit of a balancing act as to how low you can set your Vcore with an LLC level to compensate. My 8700k needs 1.35v and a fairly aggressive LLC setting to keep it from falling over.

 

Defo delid it and use a little liquid metal. Was the best thing I could have done with both my i7's. I got a 10c reduction.

 

Hi, thanks for the response. I definitely haven't reapplied thermal paste in quite a while, maybe I'll use this as a chance to delid as you mentioned... I always assumed 80C was fine in prime95 since it's a bit overkill but can't go wrong with reapplying paste anyways. 

 

And while I'm using a newer version of prime95, I added "CpuSupportsAVX=0" to the local.txt so I believe that's all I need but I can try some different tests. Never had my PC crash at any point, 3DMark my temps are 70 degrees, gaming also 70 degrees. Fairly sure I can drop my voltage a bit more as well to reduce temps but haven't tried yet.

 

I'm assuming Uncore is the same as ring ratio? If so I had that set to 45. LLC I set to mode 4. XMP I enabled.


Also, been using HWInfo for voltage and HWMonitor for temps/clock.


Disabling C state is something I haven't done so I'll give that a try and check out the Vcore/Vdroop after.

 

Thank you :)

Link to post
Share on other sites

No worries,

 

Its the drop from 4.9 to 4.3 that's a bit weird as throttling wouldn't occur until things got a lot hotter. It dropping down to 4.3 under AVX workloads looks like an offset is being applied even although non have been selected in the BIOS. Updating / resetting your BIOS might kick it back into shape.

Livingroom Machine:

Intel Core i9 9900k @ 5.1ghz, 32GB Corsair DDR4 4000, MSI MEG Z390 Ace, GPU TBC, 256GB Samsung NVMe, Lian-Li o11 Dynamic, Corsair HX1200i PSU, EKWB CPU + GPU Hardline Custom Loop - 2 x 360 Rad & Distro - LG OLED65C6V

 

Bedroom Machine:

Intel Core i7 8086k @ 5.1ghz, 16GB Corsair DD4 3200, Gbyte Aorus Z390 I Pro Wifi, EVGA 2080ti, 256GB Samsun NVMe, Corsair 280x, Corsair HX850i PSU, EKWB CPU + GPU Hardline Custom Loop - 2 x 240 Rad - Philips Momentum 436M6

 

VR Machine:

Intel Core i7 8700k @ 5.1ghz, 16GB Corsair DD4 3200, Gbyte Aorus Z390 I Pro Wifi, EVGA 1080ti, 256GB Samsun NVMe, Corsair 250D, Corsair HX850i PSU, EKWB CPU + GPU Hardline Custom Loop - 240 Rad + 120 Rad - Oculus Rift & HTC Vive

Link to post
Share on other sites
17 minutes ago, Chris Loudon said:

No worries,

 

Its the drop from 4.9 to 4.3 that's a bit weird as throttling wouldn't occur until things got a lot hotter. It dropping down to 4.3 under AVX workloads looks like an offset is being applied even although non have been selected in the BIOS. Updating / resetting your BIOS might kick it back into shape.

I haven't tried turning off C state yet but...Just noticed that my BIOS hasn't been updated since I got it in 2017. Didn't see which version I had and can't restart my PC right now but assuming Checked msinfo, I have the very first version of the BIOS, I see the next version's patch notes says..."- Fix throttling issue when use 8700 cpu to run Prime95 burning test" Not sure if that also applies to the 8700k but maybe I'll try that after turning off C state

Link to post
Share on other sites

That certainly looks like its a culprit contender.

 

Livingroom Machine:

Intel Core i9 9900k @ 5.1ghz, 32GB Corsair DDR4 4000, MSI MEG Z390 Ace, GPU TBC, 256GB Samsung NVMe, Lian-Li o11 Dynamic, Corsair HX1200i PSU, EKWB CPU + GPU Hardline Custom Loop - 2 x 360 Rad & Distro - LG OLED65C6V

 

Bedroom Machine:

Intel Core i7 8086k @ 5.1ghz, 16GB Corsair DD4 3200, Gbyte Aorus Z390 I Pro Wifi, EVGA 2080ti, 256GB Samsun NVMe, Corsair 280x, Corsair HX850i PSU, EKWB CPU + GPU Hardline Custom Loop - 2 x 240 Rad - Philips Momentum 436M6

 

VR Machine:

Intel Core i7 8700k @ 5.1ghz, 16GB Corsair DD4 3200, Gbyte Aorus Z390 I Pro Wifi, EVGA 1080ti, 256GB Samsun NVMe, Corsair 250D, Corsair HX850i PSU, EKWB CPU + GPU Hardline Custom Loop - 240 Rad + 120 Rad - Oculus Rift & HTC Vive

Link to post
Share on other sites

So I updated my BIOS, turned up my Ring ratio to 4.7 and turned Intel C state off which disabled the other C state setting that I saw. Same issue :/ Whether I set my clock to 4.7,4.8 or 4.9, it always drops down to exactly 4.4 and I just don't really understand what to do.

 

Now when I ran Prime95 again, my temps were super low, until I realized my clock speeds were dropping and fluctuating between 3.7-4.2 and XTU was saying I was power limit throttling. So at least it's giving some info now...I made sure the long and short duration power limits were maxed, what else can cause a power limit throttle? 

Link to post
Share on other sites
2 hours ago, Heywhatsup said:

So I updated my BIOS, turned up my Ring ratio to 4.7 and turned Intel C state off which disabled the other C state setting that I saw. Same issue :/ Whether I set my clock to 4.7,4.8 or 4.9, it always drops down to exactly 4.4 and I just don't really understand what to do.

 

Now when I ran Prime95 again, my temps were super low, until I realized my clock speeds were dropping and fluctuating between 3.7-4.2 and XTU was saying I was power limit throttling. So at least it's giving some info now...I made sure the long and short duration power limits were maxed, what else can cause a power limit throttle? 

bruh, with your board you should have an option in bios called "CPU Ratio Mode"

You should set this option to: "Fixed mode."

 

Its on this picture (example):
intel-9th-6.jpg

 

2below CPU RATIO.
 

CPU: i7-8700k 5GHz@1.25v | MoBo: Asus ROG Maximus X Formula | RAM: G.Skill F4-3600C15D-16GTZ @4000CL17GPU: RTX 2080Ti | PSU: Evga Supernova G2 750w |

Storage: Samsung 970 EVO M.2 NVMe 500GB, Crucial MX500 500GB | Soundcard: Soundblaster ZXR | Mouse: Logitech G PRO WL | Keyboard: Filco Majestouch2 |

 

Link to post
Share on other sites
1 hour ago, DarkSmith2 said:

bruh, with your board you should have an option in bios called "CPU Ratio Mode"

You should set this option to: "Fixed mode."

 

Its on this picture (example):
intel-9th-6.jpg

 

2below CPU RATIO.
 

Was going to be pretty annoyed at myself thinking I made a stupid mistake, but it's set to fixed with the same issue :/ Maybe it'll be easier if I just take a picture of my settings.

Link to post
Share on other sites
5 minutes ago, Heywhatsup said:

Was going to be pretty annoyed at myself thinking I made a stupid mistake, but it's set to fixed with the same issue :/ Maybe it'll be easier if I just take a picture of my settings.

well, anything else i can think of is mobo VRM temps or not enough juice with your PSU if everything is set up correctly.

CPU: i7-8700k 5GHz@1.25v | MoBo: Asus ROG Maximus X Formula | RAM: G.Skill F4-3600C15D-16GTZ @4000CL17GPU: RTX 2080Ti | PSU: Evga Supernova G2 750w |

Storage: Samsung 970 EVO M.2 NVMe 500GB, Crucial MX500 500GB | Soundcard: Soundblaster ZXR | Mouse: Logitech G PRO WL | Keyboard: Filco Majestouch2 |

 

Link to post
Share on other sites

Ignore the 4.7Ghz on top, had tried bringing my clocks down. Th settings below are what I'm currently running. I tried changing the voltage to adaptive but decided to just leave it on auto for now.

ZZk9KJD.png20201030_202419.jpg?width=508&height=678

 

20201030_202442.jpg?width=508&height=678'

Link to post
Share on other sites
1 minute ago, DarkSmith2 said:

well, anything else i can think of is mobo VRM temps or not enough juice with your PSU if everything is set up correctly.

Just posted all my settings above. My PSU is 850W and according to HWMonitor, my TMPIN5 is 47C and TMPIN3 is 50.

Link to post
Share on other sites
3 minutes ago, Heywhatsup said:

Just posted all my settings above. My PSU is 850W and according to HWMonitor, my TMPIN5 is 47C and TMPIN3 is 50.

Okay, so do you have that MSI dragon Software installed? If so, try to uninstall it using revo uninstaller and see if this fixes the problem.

CPU: i7-8700k 5GHz@1.25v | MoBo: Asus ROG Maximus X Formula | RAM: G.Skill F4-3600C15D-16GTZ @4000CL17GPU: RTX 2080Ti | PSU: Evga Supernova G2 750w |

Storage: Samsung 970 EVO M.2 NVMe 500GB, Crucial MX500 500GB | Soundcard: Soundblaster ZXR | Mouse: Logitech G PRO WL | Keyboard: Filco Majestouch2 |

 

Link to post
Share on other sites
2 minutes ago, DarkSmith2 said:

Okay, so do you have that MSI dragon Software installed? If so, try to uninstall it using revo uninstaller and see if this fixes the problem.

Yeah I do, let me try...

Link to post
Share on other sites

How goes the readings in XTU?

- If it ain't broken, don't fix it! -

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites

Alright Dragon software is gone after using Revo, problem persists. 

 

  

8 minutes ago, ShrimpBrime said:

How goes the readings in XTU?

 

And when I ran Prime95, Power limit throttling:

ZrPrNEp.png

Link to post
Share on other sites

Actually...Dragon center isn't gone yet, I used Revo to remove it and it's still here lol..

Link to post
Share on other sites
2 minutes ago, Heywhatsup said:

Alright Dragon software is gone after using Revo, problem persists. 

 

  

 

And when I ran Prime95, Power limit throttling:

 

There you go then. Also, you can just drag the screen shot to the forum post btw.

 

 

- If it ain't broken, don't fix it! -

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites
2 minutes ago, ShrimpBrime said:

There you go then. Also, you can just drag the screen shot to the forum post btw.

 

 

Yeah just realized about the pictures :P 

And I posted about the power limit throttling a bit earlier, I've tried everything people suggested online to fix it with no luck...I increased the power limit for short/long duration, turned the C state off, not sure what else to try

Link to post
Share on other sites

Try maybe, go to cpu current limit (amps) and increase it to like 220a or something. 

Take the cpu vcore off auto and set it manually.

- If it ain't broken, don't fix it! -

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites
8 minutes ago, ShrimpBrime said:

Try maybe, go to cpu current limit (amps) and increase it to like 220a or something. 

Take the cpu vcore off auto and set it manually.

I set it to 220 and switched CPU Vcore to adaptive, Prime95 doesn't throttle anymore although temps are definitely high(78-88) but at least no throttling.

 

Then I try launching Warzone and it instantly drops to 4.4Ghz without any throttling, I don't understand Warzone's issue. It uses AVX but I turned AVX to 0...Also what's weird is, once it drops to 4.4, it stays there. Whether I close warzone or not, run prime95, 3dmark, anything, it stays at 4.4 until I reboot...

Link to post
Share on other sites

Also, it seems MSI dragon also installs MSI SDK so that might be why it's not gone, going to try getting rid of that as well. I do see some people complaining about similar issues.

Link to post
Share on other sites

I honestly wonder who woke up at MSI and decided it'd be a great idea to automatically lock your CPU Clock without saying anything. Even if I wanted dragon to control my clock speed, why on earth would lock my clock at 4.4ghz with no possibility of bringing it back up until reboot...I even opened the app and set everything to the highest settings...Clock is no longer dropping and being locked, running Warzone at 4.7GHZ without issue. Now I can actually work on bringing the clock up and finding a stable voltage...

 

Thank you Shrimp, Dark and Chris. 

 

So for anyone who has a similar issue, uninstall/delete everything related to MSI Dragon Center AND MSI SDK. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×