Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello.

I have an Asus Strix g731gt laptop and I suspect, that the sound card has a problem. After owning it for 2 months it started giving out a minimal amount of Coil Whine and the speaker gives out a crackling noise at higher sound levels. On top of that, when a headset is plugged into the combojack I can sometimes hear popping sounds. It still has warranty so I sent it back, according to the seller one of the speakers was busted so they replaced it and then claimed the problem was solved. After using it for another week the speaker vibrates lightly at high volume levels and the popping sounds in the headset are still not fixed, people I talk to on skype and discord can hear it too. The popping sound is random. I wish to identify the true problem before sanding it back once again , because they won't do it themselves and would charge me for sending it to them again.

There is a link with videos about the problem : https://drive.google.com/drive/folders/1gsLwBbQopxbgAjxSnIk6eZ6h-kU80avT?usp=sharing

I am looking for any help i can get.

Link to post
Share on other sites

Ello, is the problem occurring when using laptop on battery or only when using on charger? Is the charger grounded?

CPU: i7 9700K@5.3, 5.3, 5.2, 5.2, 5.1, 5.1, 5.1, 5.1

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon: Samsung C27HG70 27" 144Hz Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

BIOS SETTINGS: https://www.overclock.net/threads/xtu-oc-help-on-i7-9700k.1773955/post-28649779

Link to post
Share on other sites

Hey , when I unplug the laptop charger, the Coil Whine is different , it's quiter but gets a different tone. The popping sound is still there. The charger is grounded.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×