Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Daemon Tools force close when i launch it and tray icon disappear from Start menu. I can't mount any image with DT. I'm using latest Windows 10 version. Any solution?

Link to post
Share on other sites

mount the iso with the built in windows mechanics?

 

2 Main Systems (mine and my late wifes): AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX. (one of those got a Gainward Phoenix GS 1060 if I had waited only a month longer ^^) 

 

On the Road: Acer Aspire 5 Model A515-51G-54FD, Intel Core i5 7200U, 8 GB DDR4 Ram, 120 GB SSD, 1 TB HDD, Intel CPU GFX and Nvidia MX 150, Full HD IPS display

 

Media System: Asrock ASRock Z87 Extreme4/TB4, Intel Core i5 4460, 16 GB Ram DDR3 1600 ADATA XPG, 1 275 GB SSD, 4 Seagate Ironwolf 4TB HDD in raid 5, Gainward Phantom 560 GTX (the 560 will be replaced with one of the 760 due to better effeciency)

 

(Abit Fatal1ty FP9 IN SLI, C2Duo E8400, 6 GB Ram DDR2 800, far too less diskspace, Gainward Phantom 560 GTX broken need fixing)

 

Nostalgia: Amiga 1200, Tower Build, CPU/FPU/MMU 68EC020, 68030, 68882 @50 Mhz, 10 MByte ram (2 MB Chip, 8 MB Fast), Fast SCSI II, 2 CDRoms, 2 1 GB SCSI II IBM Harddrives, 512 MB Quantum Lightning HDD, self soldered Sync changer to attach VGA displays, WLAN

Link to post
Share on other sites

Could be AV issue. Pause/close if you have one running.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×