Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't oc my gtx 1080ti ANYMORE

Hi guys.My gpu stopped working when i oc it.even with 5 mhz 

I have an evga gtx 1080ti ftw3.Like a year ago i managed to oc it 25+ core 100 voltage and +745 memory.Now if i oc it even a bit it crashes when it reaches between 70-75 degrees.I tried both bioses,the gpu was cleaned still problem persists.

I first started having this problem after i put my pc to curier when i changed apartments in march i think.since then the oc doesnt work anymore.

Any ideas?I have the latest driver.I ddu it like 3 mo ago.

I mostly uses heaven benchmark to test my gpus.But it crashes in games too.Horizon Zero Dawn or Ac Odyssey.I know the gpu is oc from factory.So i guess i will it as it is

Ideas?

the core sits between 1950-1976.before was like 2025-2000.but the memory was huge for 12.5 gbps

Link to post
Share on other sites

how long have you had it the paste might be going bad on it and what is the fans doing up the fan curve to lower the temps

Link to post
Share on other sites

Nop just changed the thermal paste recently twice with noctua nh1.I keep a very high fan curve 60 degrees 60% at 75 degrees is set to 100%.But its heating up way faster from what i remember a year ago.Something is a bit wrong

Link to post
Share on other sites

Is the power clean in the new place?

Sounds like the core is losing voltage. 

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 16GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer xG270HU 2560x1440@144hz

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer KG251Q 1920x1080@240hz 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×