Jump to content

PC won't boot untill i reset CMOS

Greetings, in general I am new to forums this type. I ran into an issue with new setup i just made. 

Problem is after I put new parts into PC (CPU, MoBo, RAM), PC wont boot. It turns up, RGB from MoBo and RAM works, but no boot screen. 

Any help welcome :D


Currently in PC:
CPU Ryzen 7 2700

MoBo Aorus x470 ultra gaming

PSU Chieftec eco series 700

RAM HyperX predator 1x8gb 2933 (currently until new arrive)

Link to comment
Share on other sites

Link to post
Share on other sites

So first time you tried to boot it no posted.  So you removed CMOS, and it posted.  Then turned it off and it wont post, so you pulled CMOS and then it posts - rinse repeat - correct?

 

What slot is your single stick of RAM in?  I believe it should be in DDR4_1 slot with only 1 stick available.

 

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Wifes Rig: ASRock B550m Riptide, Ryzen 5 5600X, Sapphire Nitro+ RX 6700 XT, 16gb (2x8) 3600mhz V-Color Skywalker RAM, ARESGAME AGS 850w PSU, 1tb WD Black SN750, 500gb Crucial m.2, DIYPC MA01-G case

My Rig: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Daughter 1 Rig: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) Patriot Viper CL14 2666mhz RAM, Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case. 

https://www.3dmark.com/3dm/37004594?

Daughter 2 Rig: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire Nitro+ R9 Fury Tri-X, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case

 

Link to comment
Share on other sites

Link to post
Share on other sites

Something like that, but it started when i tried to change RGB Fusion and RAM speed directly from BIOS, as RAM is on 2400Mhz RN, and i tried it with XMP profile 1 on 2933Mhz. After that i save and exit and it didn't post. When i normaly turn down PC and turn it again it starts again, but when i leave it for few minutes, it wont start.

Currently it is working with last CMOS reset, without touching BIOS settings at all.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×