Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Asus VG279Q

Big Nav
 Share

The audio through the HDMI is not optimal, it's max volume is not great. I use line in because it's louder and clearer audio, the problem is I can not get it to stay on the line in. Every time I open a game, close a game, or start a task it switches back to HDMI and I need to go back into the setting on the monitor and change it back to line in. I have the audio on my computer set to the line in as the default so when it reverts back to HDMI the audio cuts out until I manually switch it back on the monitor. 

 

Does anyone know how to get this monitor to use the line in as the default and stop reverting back to HDMI all the time?

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, AndreiArgeanu said:

Try disabling the HDMI from the sound settings

disable.png.cd36c7b7c5b23fcb6a54f635776d016f.png

negative.. did not change the monitor from reverting to HDMI. I have no idea why it does this.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×