Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help Please!

gtxboi17
 Share

Hey, so i recently got a mini gtx 1070, and i started experiencing lag spikes in game. Can anyone help me out? PS. I wasnt lagging the first 2 days with the gpu.

Link to comment
Share on other sites

Link to post
Share on other sites

We need more Information than that.

CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to comment
Share on other sites

Link to post
Share on other sites

Hey! what other information would you like?
 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, gtxboi17 said:

Hey! what other information would you like?
 

CPU model? Games your playing? What settings? Single or dual channel ram? How much? Running an OC on anything? Temperature of the parts idle and load? PSU even?

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, gtxboi17 said:

Hey! what other information would you like?
 

Make sure you quote us so that we can see responses

 

Please list the games you're playing and maybe include a pcpartpicker spec list

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, Stargaze obama said:

CPU model? Games your playing? What settings? Single or dual channel ram? How much? Running an OC on anything? Temperature of the parts idle and load? PSU even?

ryzen 5 1500x. rocket league is where im lagging. All high in most settings. Dual channel ram. XMP on ram. GPU temp idle 59 C.

Link to comment
Share on other sites

Link to post
Share on other sites

BTW my return expires tommorow to file of the gpu. So would you guys be down to help me find the issue by today. Because in cause it is the gpu i would like to return it Thanks!

5 minutes ago, Fasauceome said:

Make sure you quote us so that we can see responses

 

Please list the games you're playing and maybe include a pcpartpicker spec list

 

16 minutes ago, Stargaze obama said:

CPU model? Games your playing? What settings? Single or dual channel ram? How much? Running an OC on anything? Temperature of the parts idle and load? PSU even?

 

Link to comment
Share on other sites

Link to post
Share on other sites

44 minutes ago, gtxboi17 said:

ryzen 5 1500x. rocket league is where im lagging. All high in most settings. Dual channel ram. XMP on ram. GPU temp idle 59 C.

reinstalling drivers after running DDU might change things

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

52 minutes ago, gtxboi17 said:

ryzen 5 1500x. rocket league is where im lagging. All high in most settings. Dual channel ram. XMP on ram. GPU temp idle 59 C.

GPU idle temp is a little high, maybe try reinstalling the drivers and reseating the card, might work?

 

Also what's wrong with airflow for the card to be so warm at idle? What's it load temp, seems too high for a 1070, which model?

 

What board are you running at any overclocks? 

Link to comment
Share on other sites

Link to post
Share on other sites

um its a mini card, zotac. No overclocks

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, gtxboi17 said:

um its a mini card, zotac. No overclocks

Quote People or you will not get an answer 99% of the time. So much traffic here. Impossible to track everything.

 

What are your GPU Temps under load. What are the FPS. Whats the GPU / CPU usage.

Enough Airflow or does something overhead under load?

 

I see no reason your PC should not handle RL with ease.

 

You should just start with reinstalling the driver. More than often this is all it takes.

 

CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, gtxboi17 said:

um its a mini card, zotac. No overclocks

Quote people please, seems odd, reinstall the driver and make sure everything else has drivers too, make sure it's also up to date, if you used a CD to install the drives they are way out of date, go to the website and install them if you haven't reinstalled yet, just something like 1070 drivers, not specific for different brands or sizes, it a generic driver

Link to comment
Share on other sites

Link to post
Share on other sites

15 hours ago, Stargaze obama said:

Quote people please, seems odd, reinstall the driver and make sure everything else has drivers too, make sure it's also up to date, if you used a CD to install the drives they are way out of date, go to the website and install them if you haven't reinstalled yet, just something like 1070 drivers, not specific for different brands or sizes, it a generic driver

 

22 hours ago, Praesi said:

Quote People or you will not get an answer 99% of the time. So much traffic here. Impossible to track everything.

 

What are your GPU Temps under load. What are the FPS. Whats the GPU / CPU usage.

Enough Airflow or does something overhead under load?

 

I see no reason your PC should not handle RL with ease.

 

You should just start with reinstalling the driver. More than often this is all it takes.

 

FIXED ISSUE. THE FANS WERE ON AUTO AND IT WAS A HORRRIBLE MANAGMENT 

Link to comment
Share on other sites

Link to post
Share on other sites

9 hours ago, gtxboi17 said:

 

FIXED ISSUE. THE FANS WERE ON AUTO AND IT WAS A HORRRIBLE MANAGMENT 

Fans should be fine? My Rx 570 doesn't even spin up on some games or stays around 600rpm at load, and the 1070 doesn't consume much more power 

Link to comment
Share on other sites

Link to post
Share on other sites

Hello,

 

If you are talking about Lag, you should run a speedtest to see if you are having internet problems.

If not, download nvidia experience and download the latest nvidia drivers.

Download furmark and heavens benchmark and see if you have issues.

Last thing if this not resolves, do a fresh Windows 10 1909 version of windows.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×