Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Trailing shadows when moving cursor or windows

ash211
 Share

Hey, I bought a new Asus Zephyrus M GU502GU_GU502GU with a 144Hz display a couple months ago. Everything was working fine until last week when I noticed a trailing shadow when I moved my cursor or any windows over my desktop and I see those shadows when I play games too.. It does not happen when I'm inside an application (say Chrome or Windows Explorer). It is very obvious when I set my refresh rate to 60hz. I've tried performing a clean install of Windows. Why is this happening?

 

I've attached my System information below

 

 

 

Sys info.JPG

System Information.JPG

Link to comment
Share on other sites

Link to post
Share on other sites

If I were you I would take the monitor back to the store you got it from because it sounds like a bad monitor

 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, oscar7601 said:

Have you tried turning it off and then back on again?

Yeah I did that several times. Didn't work.

Link to comment
Share on other sites

Link to post
Share on other sites

I forgot to add that reinstalling my Display drivers seems to solve this problem. But I comes back after a while. Could this be a driver issue?

Link to comment
Share on other sites

Link to post
Share on other sites

have you set a profile for 144hz in nvidia Gsync or threw AMD radeon software threw custom resolution

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×