Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryzen Build Random Hanging

8enjcraf2
 Share

Hi all,

I built a new Ryzen system a few weeks ago, everything has been going fine other than I have been getting random hangs and freezes, under full load or even just browsing files. It will freeze the whole operating system for a few seconds, the only thing I can do is move the mouse cursor and music plays fine while it is in this state. It happens about 5 times every hour and it's getting frustrating. Build specs found below.

 

Thanks, Ben.

 

CPU: Ryzen 5 2400G

GPU: GTX 980ti

RAM: 2x4GB @ 3000Mhz TeamGroup Vulcan

Mobo: ROG Strix B350-F ATX

SSD: Kingston 480GB 

OS: Windows 10 build 17763.253 (according to winver.exe)

 

Link to comment
Share on other sites

Link to post
Share on other sites

What SSD is it? An actual model might help.

8086k

aorus pro z390

noctua nh-d15s chromax w black cover

evga 3070 ultra

samsung 128gb, adata swordfish 1tb, wd blue 1tb

seasonic 620w dogballs psu

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, mxk. said:

What SSD is it? An actual model might help.

The A400 I think

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, 8enjcraf2 said:

The A400 I think

If I'm right, that SSD is relatively slow and could be the root of the issues. Are you trying to load files from the SSD and access programs that are installed on it?

8086k

aorus pro z390

noctua nh-d15s chromax w black cover

evga 3070 ultra

samsung 128gb, adata swordfish 1tb, wd blue 1tb

seasonic 620w dogballs psu

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×