Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My custom computer is hard locking

My computer has been having some problems recently when replacing components in it. Mobo, ram, cooler, and a new ssd. What i call "hard locking" where the system crashes "idk if it is a crash or not" where the computer stops sending video and things like the power switch and reset switch stop responding. there is no mob beeping. you can see my problem in the gpu section from me, but i have a suspicion that it is not the gpu that is the issue. What can i do to troubleshoot

Link to comment
Share on other sites

Link to post
Share on other sites

could be a ram issue. Could be a psu issue. What are your full specs?

Link to comment
Share on other sites

Link to post
Share on other sites

I have yet to oc ram yet. it is set to 2133 rn. when these problems are solved, i will oc it, but it is rated 3000mhz

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, FieryGamer said:

I have yet to oc ram yet. it is set to 2133 rn. when these problems are solved, i will oc it, but it is rated 3000mhz

 

 

whats the ram model & motherboard model? There could be a compatibility issue. Also what PSU do you have?

Link to comment
Share on other sites

Link to post
Share on other sites

I have the Strix x370-f and corsair 3000mhz 2x8 non oc yet (2133 mhz). I have the Enermax Revolution Duo 700w 80+ Gold

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×