Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hp procurve switch won’t reset

Mr Technician
 Share

Go to solution Solved by brwainer,
1 minute ago, ThatFlashCat said:

My laptop (with wifi disabled) was assigned 169.254.9.192. I used the same cable that I used to connect ports 1 and 2 together to connect the switch to the laptop (I'm using port 1 again).

you have to manually assign your laptop an IP address that is in the same subnet as the switch in order to be able to reach its IP. Try manually assigning your computer an IP of 192.168.2.11 with the subnet mask 255.255.255.0 - you won't need a default gateway nor DNS servers. Once you get into the switch, you can change its IP to be in your regular network's subnet.

I recently acquired a used hp procurve switch (I forget the model) and went through the reset process of connecting port 1 to port 2. I then plugged my laptop into the switch and tried to connect to the default ip, but was unable to connect. Any idea why it won’t reset or what I may be doing wrong?

 

Edit: HP Procurve 1800-24G (J9028A)

PC Specs:

CPU: AMD 1700x Cooler: Corsair H100i V2 Motherboard: Asus Crosshair VI Hero RAM: 4 * 8GB G.Skill RGB DDR4 Graphics: EVGA GTX 1080 Ti SC2 Storage: Samsung 960 EVO 500GB Case: Fractal Design Meshify C PSU: EVGA 750w G3 Monitors: Dell SG2716DG +  2x Dell U2515H

 

Freenas specs:

CPU: Intel Xeon E5-2650 V2 Cooler: Some noctua cooler Motherboard: Supermicro X9 SRL-F RAM: 8 * 8GB Samsung DDR3 ECC Storage: 6 * 4TB Seagate 7200 RPM RAIDZ2 Controller: LSI H220 Case: Phanteks Enthoo Pro PSU: EVGA 650w G3

 

Phone: iPhone 6S 32 GB Space Grey

Link to comment
Share on other sites

Link to post
Share on other sites

I would imagine if this is a managed switch it should have a serial port on the back. You should be able to connect to that with (usually) a clock rate of 9600 and reset from there if there's no passwords. (Assuming we have the commands)

Link to comment
Share on other sites

Link to post
Share on other sites

please post either the model number, or the J#### number, so that we can be sure of exactly what switch you have. However, here are instructions that are true for most Procurve switches from the last decade:

  1. Using pointed objects, simultaneously press both the Reset and Clear buttons on the front of the switch.
  2. Continue to press the Clear button while releasing the Reset button.
  3. When the Self Test LED begins to blink, release the Clear button.

"Reset" on most Procurve switch means reboot. If Clear is held while it boots up, then it will clear the configuration and start from factory defaults. It is also possible to just hold Clear while applying power to achieve the same purpose.

Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to comment
Share on other sites

Link to post
Share on other sites

It's an HP Procurve 1800-24G (J9028A). I would have sent that initially but I was on my phone writing the post. :P

PC Specs:

CPU: AMD 1700x Cooler: Corsair H100i V2 Motherboard: Asus Crosshair VI Hero RAM: 4 * 8GB G.Skill RGB DDR4 Graphics: EVGA GTX 1080 Ti SC2 Storage: Samsung 960 EVO 500GB Case: Fractal Design Meshify C PSU: EVGA 750w G3 Monitors: Dell SG2716DG +  2x Dell U2515H

 

Freenas specs:

CPU: Intel Xeon E5-2650 V2 Cooler: Some noctua cooler Motherboard: Supermicro X9 SRL-F RAM: 8 * 8GB Samsung DDR3 ECC Storage: 6 * 4TB Seagate 7200 RPM RAIDZ2 Controller: LSI H220 Case: Phanteks Enthoo Pro PSU: EVGA 650w G3

 

Phone: iPhone 6S 32 GB Space Grey

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, ThatFlashCat said:

It's an HP Procurve 1800-24G (J9028A). I would have sent that initially but I was on my phone writing the post. :P 

OK so you certainly looked up the right instructions for how to default this particular switch, The only question I have now is, what IP and subnet mask did you put on your computer when trying to connect to the default IP? Also did you manually put in http://192.168.2.10 to make sure your browser doesn't default to HTTPS?

 

Also for reference here are the instructions I found:

1. Remove the power cord from the back of the switch.

2. Connect port 1 to port 2 on the front panel, using a standard network cable.

3. Reconnect the power cord to the rear of the switch.

4. Wait at least 40 seconds before disconnecting port 1 from port 2.

Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to comment
Share on other sites

Link to post
Share on other sites

31 minutes ago, brwainer said:

OK so you certainly looked up the right instructions for how to default this particular switch, The only question I have now is, what IP and subnet mask did you put on your computer when trying to connect to the default IP? Also did you manually put in http://192.168.2.10 to make sure your browser doesn't default to HTTPS?

 

Also for reference here are the instructions I found:

1. Remove the power cord from the back of the switch.

2. Connect port 1 to port 2 on the front panel, using a standard network cable.

3. Reconnect the power cord to the rear of the switch.

4. Wait at least 40 seconds before disconnecting port 1 from port 2.

I manually typed in http://192.168.2.10 and still nothing. Subnet mask is 255.255.0.0.

PC Specs:

CPU: AMD 1700x Cooler: Corsair H100i V2 Motherboard: Asus Crosshair VI Hero RAM: 4 * 8GB G.Skill RGB DDR4 Graphics: EVGA GTX 1080 Ti SC2 Storage: Samsung 960 EVO 500GB Case: Fractal Design Meshify C PSU: EVGA 750w G3 Monitors: Dell SG2716DG +  2x Dell U2515H

 

Freenas specs:

CPU: Intel Xeon E5-2650 V2 Cooler: Some noctua cooler Motherboard: Supermicro X9 SRL-F RAM: 8 * 8GB Samsung DDR3 ECC Storage: 6 * 4TB Seagate 7200 RPM RAIDZ2 Controller: LSI H220 Case: Phanteks Enthoo Pro PSU: EVGA 650w G3

 

Phone: iPhone 6S 32 GB Space Grey

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, ThatFlashCat said:

I manually typed in http://192.168.2.10 and still nothing. Subnet mask is 255.255.0.0.

and the IP on your computer is? also did you remove the cable from 1 to 2 once the 40 seconds were finished?

Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, brwainer said:

and the IP on your computer is? also did you remove the cable from 1 to 2 once the 40 seconds were finished?

My laptop (with wifi disabled) was assigned 169.254.9.192. I used the same cable that I used to connect ports 1 and 2 together to connect the switch to the laptop (I'm using port 1 again).

PC Specs:

CPU: AMD 1700x Cooler: Corsair H100i V2 Motherboard: Asus Crosshair VI Hero RAM: 4 * 8GB G.Skill RGB DDR4 Graphics: EVGA GTX 1080 Ti SC2 Storage: Samsung 960 EVO 500GB Case: Fractal Design Meshify C PSU: EVGA 750w G3 Monitors: Dell SG2716DG +  2x Dell U2515H

 

Freenas specs:

CPU: Intel Xeon E5-2650 V2 Cooler: Some noctua cooler Motherboard: Supermicro X9 SRL-F RAM: 8 * 8GB Samsung DDR3 ECC Storage: 6 * 4TB Seagate 7200 RPM RAIDZ2 Controller: LSI H220 Case: Phanteks Enthoo Pro PSU: EVGA 650w G3

 

Phone: iPhone 6S 32 GB Space Grey

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, ThatFlashCat said:

My laptop (with wifi disabled) was assigned 169.254.9.192. I used the same cable that I used to connect ports 1 and 2 together to connect the switch to the laptop (I'm using port 1 again).

you have to manually assign your laptop an IP address that is in the same subnet as the switch in order to be able to reach its IP. Try manually assigning your computer an IP of 192.168.2.11 with the subnet mask 255.255.255.0 - you won't need a default gateway nor DNS servers. Once you get into the switch, you can change its IP to be in your regular network's subnet.

Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, brwainer said:

you have to manually assign your laptop an IP address that is in the same subnet as the switch in order to be able to reach its IP. Try manually assigning your computer an IP of 192.168.2.11 with the subnet mask 255.255.255.0 - you won't need a default gateway nor DNS servers. Once you get into the switch, you can change its IP to be in your regular network's subnet.

That worked, thank you! I assigned it an IP outside of my router's DHCP range. I guess I could use DHCP on the switch instead, though...

PC Specs:

CPU: AMD 1700x Cooler: Corsair H100i V2 Motherboard: Asus Crosshair VI Hero RAM: 4 * 8GB G.Skill RGB DDR4 Graphics: EVGA GTX 1080 Ti SC2 Storage: Samsung 960 EVO 500GB Case: Fractal Design Meshify C PSU: EVGA 750w G3 Monitors: Dell SG2716DG +  2x Dell U2515H

 

Freenas specs:

CPU: Intel Xeon E5-2650 V2 Cooler: Some noctua cooler Motherboard: Supermicro X9 SRL-F RAM: 8 * 8GB Samsung DDR3 ECC Storage: 6 * 4TB Seagate 7200 RPM RAIDZ2 Controller: LSI H220 Case: Phanteks Enthoo Pro PSU: EVGA 650w G3

 

Phone: iPhone 6S 32 GB Space Grey

Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, ThatFlashCat said:

That worked, thank you! I assigned it an IP outside of my router's DHCP range. I guess I could use DHCP on the switch instead, though...

I'm glad I could help. Whether to use DHCP or static IP on the switch is up to you, as long as if you use DHCP you create a lease in your router so it is effectively static.

Looking to buy GTX690, other multi-GPU cards, or single-slot graphics cards: 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×