Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Solved TY

so i recently was given a new i7 8700k, an unneeded upgrade from my i5 8600 but it was free so why not, anyway i've installed the new cpu and i'm getting worse performance than with my old cpu.

i have overclocked the i7 to 4.8ghz but the performance loss was still there even before i had tried overclocking 

where i used to get 144fps i now only get about 90, 

my hardware is all fairly new as well

MSI tomahawk gaming Z370

Gtx 1080

16gbs ddr4 3000mhz

 any help is appreciated!!

 

Link to comment
Share on other sites

Link to post
Share on other sites

It's possible that the new hardware caused game settings to change automatically

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - WD SN750 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G3 650W - dual booting Windows 10 and Linux - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - dark mode Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus thread, PSU misconceptions, protections explainedgroup reg is bad

Link to comment
Share on other sites

Link to post
Share on other sites

no, all game settings the same as they were ill watch out for anything tho

 

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Maxiboi said:

i have overclocked the i7 to 4.8ghz but the performance loss was still there even before i had tried overclocking 

What cooler are you using?

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to comment
Share on other sites

Link to post
Share on other sites

14 minutes ago, Maxiboi said:

so i recently was given a new i7 8700k, an unneeded upgrade from my i5 8600 but it was free so why not, anyway i've installed the new cpu and i'm getting worse performance than with my old cpu.

i have overclocked the i7 to 4.8ghz but the performance loss was still there even before i had tried overclocking 

where i used to get 144fps i now only get about 90, 

my hardware is all fairly new as well

MSI tomahawk gaming Z370

Gtx 1080

16gbs ddr4 3000mhz

 any help is appreciated!!

 

 

How are temps when the CPU is under load? What cooler do you have?

Specs: CPU - Intel i7 8700K @ 5GHz | GPU - Gigabyte GTX 970 G1 Gaming | Motherboard - ASUS Strix Z370-G WIFI AC | RAM - XPG Gammix DDR4-3000MHz 32GB (2x16GB) | Main Drive - Samsung 850 Evo 500GB M.2 | Other Drives - 7TB/3 Drives | CPU Cooler - Corsair H100i Pro | Case - Fractal Design Define C Mini TG | Power Supply - EVGA G3 850W

Link to comment
Share on other sites

Link to post
Share on other sites

temps are around 60-70c im using a corsair h115i

 

Link to comment
Share on other sites

Link to post
Share on other sites

Time to put the old one back in. 

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×