Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RAM bottlenecking?

MyLittleFella
 Share

Hello everyone. I bought a GIGABYTE GTX 1080 TURBO OC on a Black Friday Deal. Everything seems good, the gpu is amazing I love it. But I was playing NFS Payback, and It seems that it's having some bottleneck because of RAM. I only have 8GB, so I guess that Windows starts using the page file system to control the total amount of RAM available, in order to not go to 100% of usage.

The GPU percentage drops to 70%, the FPS drop to 70 or even to 60 frames, the RAM only increases up to 6.(something) GBs and the CPU usage keeps the same, basically. This only happens when I'm driving downtown.

Resolution: 1920x1080. Specs: Ultra + TAA.

My PC specs is on my description. I'm also uploading a video of this situation.

Question: If get 16GB of ram, will this problem be solved? I'm going to play Forza Horizon 3, Horizon 4 and Motorsport 7 as well. I think I should upgrade RAM, maybe... But I wanna be sure that the problem is the RAM.

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

most likely the issue, but can't be 100% sure.

5950x 1.33v 5.05 4.5 88C 195w ll R20 12k ll drp4 ll x570 dark hero ll gskill 4x8gb 3666 14-14-14-32-320-24-2T (zen trfc)  1.45v 45C 1.15v soc ll evga non-3090 tie ftw3 1905 0.8v 65C 270w (double fps of 1080ti) ll samsung 970 500gb nvme os ll sandisk 4tb ssd ll all nf12/14 fans ll tt gt10 case ll evga g2 1300w ll w10 pro ll 34GN850B ll x27 ll PA272w

 

9900k 1.36v 5.1avx 4.9ring 85C 195w (daily) 1.02v 4.3ghz 80w 50C R20 temps score=5500 ll D15 ll Z390 taichi ult 1.60 bios ll gskill 4x8gb 14-14-14-30-280-20 ddr3666  bdie 1.45v 45C 1.22sa/1.18 io  ll EVGA non-30 tie XC 1830//7600 0.85v 210w ll  8x nf12/14 fans 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA P2 1200w ll Windows 10 Pro ll NEC PA242w (movie, work mon dying) 1080p 60hzll Predator X27 4k144 hdr (using at 4:4:4 98 fan is dying)

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, xg32 said:

most likely the issue, but can't be 100% sure.

Seems like it. That doesn't happen with Formula 1 or Dirt 4

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

Anybody????

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

Doesn't look like your overclocking, based on your parts list.  I'd check and see what speed your RAM is running at.  Many times the BIOS will default the RAM speed to be a bit slower than the RAM's advertised speed.  Try turning on a XMP profile in your BIOS to increase your RAM speed.  If that gives you a little better performance, then you can probably assume that you just need more RAM, or faster RAM, or both. 

 

RAM speed is usually not as much of a factor in Intel based builds, but with my 1700X I went from 32 Gigs of 2400 RAM, to 16 Gigs of 3600 RAM and I gained an average of 6 FPS on Shadow of the Tomb Raider, my CPU's Cinebench score went up 3 FSP, and my GPU (Vega 56) is hitting higher OpenGL scores more consistently.  So, since it's free, its worth a shot just trying to speed up your RAM.

Link to comment
Share on other sites

Link to post
Share on other sites

XMP is on! 2400Mhz on both. The Gpu increases its clock up tp 1980Mhz by itself. CPU at 4.2ghz (turbo boost is off, but even with 4.6 i can have this issue).

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

If you are running out, sounds like a simple fit. Get more. Shouldn’t be gaming on 8 gigs anyway. 

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, MyLittleFella said:

XMP is on! 2400Mhz on both. The Gpu increases its clock up tp 1980Mhz by itself. CPU at 4.2ghz (turbo boost is off, but even with 4.6 i can have this issue).

Then, just to hit every angle.  Turn XMP off, run your RAM at a lower speed, and see if the error happens faster.  The goal is to see if the RAM is actually your problem, or if its something else.  Eliminating every variable with each component can help you narrow down on the problem.  

 

The good news, RAM is waaaaay more affordable than it's been in a long time.  You can should be able to find a pair of quality 8 gig sticks for around $100.

Link to comment
Share on other sites

Link to post
Share on other sites

Good Idea. Once I get home from work I'll try it and post the results here.

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

Also, should be pointed out that a gtx1080 is A Lot of GPU for only 1080p resolution...it's normal to see drops in GPU load on this...

| CPU: Core i7-8700K @ 4.89ghz - 1.21v  Motherboard: Asus ROG STRIX Z370-E GAMING  CPU Cooler: Corsair H100i V2 |
| GPU: MSI RTX 3080Ti Ventus 3X OC  RAM: 32GB T-Force Delta RGB 3066mhz |
| Displays: Acer Predator XB270HU 1440p Gsync 144hz IPS Gaming monitor | Oculus Quest 2 VR

Link to comment
Share on other sites

Link to post
Share on other sites

It is a cardinal sin to have single digits in RAM here in 2019.  So put in another stick and turn off page file and give her another shot.

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

If still a no go.  Boot into safe mode and run DDU then boot up into winblows and install latest WHQL from nvidia.  Let us know.

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

I already found out that the problem is RAM. Last friday I bought a single 16GB stick and It's already on it's way. I'm not from North America and PC parts are kinda expensive here where I live. Once the new RAM arrives, I'll be selling my old 2x4 kit which is gonna help me get another 16GB stick. Yeah I'm going full 32GB isanity. Don't care.

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

On 12/7/2018 at 3:04 PM, Turtle Rig said:

It is a cardinal sin to have single digits in RAM here in 2019.  So put in another stick and turn off page file and give her another shot.

btw... is it ok to use 16GB without page file?

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

18 hours ago, MyLittleFella said:

btw... is it ok to use 16GB without page file?

Sweet man, sounds good, youll be set.  The page file is just taking up space on the disk or potentially slowing system down.  At 16GB or more I don't think you will get in a situation where you need help from the page file ya know.  If your paranoid about it you can still set it but nothing will happen except space on your disk being waisted.  Let us know how things go.  have fun man,,

Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Turtle Rig said:

Sweet man, sounds good, youll be set.  The page file is just taking up space on the disk or potentially slowing system down.  At 16GB or more I don't think you will get in a situation where you need help from the page file ya know.  If your paranoid about it you can still set it but nothing will happen except space on your disk being waisted.  Let us know how things go.  have fun man,,

Nice! I certainly will!

 

CPU: Intel Core i7 7700k @ 4.2 GHz Stock; Mobo: Asus TUF Z270 MARK 2; RAM: Corsair Veangeance 32GB DDR4 (4x8) @ 2400MHz; GPU: GTX 1080 - GIGABYTE TURBO OC; Case: pcyes Polar Bear; Storage: Samsung 970 EVO Plus 500GB + Seagate Barracuda 2TB 7200RPM 64MB Cache; Cooling: Deepcool 240T; PSU: CX750M 2015

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×