Jump to content
PH.nischkar

SSD not bootable

Recommended Posts

Posted · Original PosterOP

I know this is asked so many times, but I am lacking options.

 

My ssd won't show as bootable in the bios menu. I can only see windows boot manager.

I installed ubuntu on my newly bought SSD, but I does not show up in my boot menu (F-12 in my laptop). I tried reseating it but to no avail.

My laptop can only see the installation media (USB) and windows boot manager (installed in HDD), furthermore I tried switching it to legacy but it can not boot that way.
My installation is EFI, and uses the whole ssd for linux. 

 

I thought that the ssd might be faulty so I put it in my desktop and it worked like charm (it booted) without prior setup, it just worked I only need to choose it in the boot menu.


TLDR:
My desktop can see my SSD as bootable, but my laptop doesn't

 

INFO:
laptop: acer e14 e5-475G (contains windows 10)
desktop: gigabyte motherboard (contains windows 8)

ssd: KINGSTON SSDNOW UV400

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.


×