Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
42thgamer

GPU not detected

Recommended Posts

Posted · Original PosterOP

Hello all

I build my new rig some days ago, everything was working fine. But windows updated and after that I couldn't see my gpu in device manger.

I don't know if it has something to do with is but either way I can't see it. My system does work btw.

It has a gigabyte B350 mobo a gtx 1070 ti and a ryzen  1600.

Thanks for the help!

Link to post
Share on other sites

try reinstalling gpu drivers if it helps. 

 

if system works and gpu is just not shown in device manger, it can be a bug in windows too.


Daewoo Lanos 1.5L 8V, 1998, green = Better graphics than NFS in VR. 

Otherwise my daily rig is some oem pcchips motherboard with intel 486-dx2 in it overclocked to 100mhz and watercooled with astonishing 24MB RAM and superb S3 Virge DX graphics with 4MB of VRAM for best performance in heavy 3D apps and games and with 850mb WD Caviar 4200RPM HDD for maximum storage space and speed.

Running  Windows 95 OSR2.5 with IE4 for amazing internet browsing experience

all this in glorious desktop case in elephant bone color. 

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, LordMMX said:

try reinstalling gpu drivers if it helps. 

 

if system works and gpu is just not shown in device manger, it can be a bug in windows too.

But I can't see it in device manger so how can I update my drivers? 

Link to post
Share on other sites

https://www.geforce.com/drivers/results/130633 download this driver and run it. if it detects GPU it should install , even when GPU is not shown in device manager.


Daewoo Lanos 1.5L 8V, 1998, green = Better graphics than NFS in VR. 

Otherwise my daily rig is some oem pcchips motherboard with intel 486-dx2 in it overclocked to 100mhz and watercooled with astonishing 24MB RAM and superb S3 Virge DX graphics with 4MB of VRAM for best performance in heavy 3D apps and games and with 850mb WD Caviar 4200RPM HDD for maximum storage space and speed.

Running  Windows 95 OSR2.5 with IE4 for amazing internet browsing experience

all this in glorious desktop case in elephant bone color. 

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, LordMMX said:

https://www.geforce.com/drivers/results/130633 download this driver and run it. if it detects GPU it should install , even when GPU is not shown in device manager.

I was downloading the driver and checked my device manager but and this time it did show...

But I am sure it wasn't showing earlier because folding@home wasn't working and games did not work either

Link to post
Share on other sites
1 minute ago, 42thgamer said:

I was downloading the driver and checked my device manager but and this time it did show...

But I am sure it wasn't showing earlier because folding@home wasn't working and games did not work either

so problem is solved. try if games and F@H works .


Daewoo Lanos 1.5L 8V, 1998, green = Better graphics than NFS in VR. 

Otherwise my daily rig is some oem pcchips motherboard with intel 486-dx2 in it overclocked to 100mhz and watercooled with astonishing 24MB RAM and superb S3 Virge DX graphics with 4MB of VRAM for best performance in heavy 3D apps and games and with 850mb WD Caviar 4200RPM HDD for maximum storage space and speed.

Running  Windows 95 OSR2.5 with IE4 for amazing internet browsing experience

all this in glorious desktop case in elephant bone color. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×