Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
evanmico

Rise of the Tomb Raider running slowly

Recommended Posts

Posted · Original PosterOP

I have problems running Rise of the Tomb Raider. What happens is that my computer runs it at only 45 fps and drops at times when the settings are maxed out. I have a Geforce GTX980ti Hybrid which is paired with AMD FX 8320. The frame drops happen semi often and drop to about 5fps for quite a while and then I go back up to the low 45fps. I have all the latest drivers installed. I play this at 1920x1080 resolution.

Link to post
Share on other sites

It's most likely a cpu bottleneck. The game has serious issues with cpu bottlenecking in areas like geothermal valley. I even get occasional framedrops in that area of the map in dx11 with 2 1080s and my 3770k @ 4.8ghz.


CPU: I7 3770k @4.8 ghz | GPU: GTX 1080 FE SLI | RAM: 16gb (2x8gb) gskill sniper 1866mhz | Mobo: Asus P8Z77-V LK | PSU: Rosewill Hive 1000W | Case: Corsair 750D | Cooler:Corsair H110| Boot: 2X Kingston v300 120GB RAID 0 | Storage: 1 WD 1tb green | 2 3TB seagate Barracuda|

 

Link to post
Share on other sites

I'd say more then likely a cpu bottle neck as I have a I5 4670k and a 780 ti and I can run that game on mostly high without any major frame drops.


Case - Fractal Design Arc Mini R2 : Mobo - Asus Maximus VI Gene : PSU - Corsair AX760 : CPU - Intel i7 4790k w/ EK-Supremacy EVO Copper/Acetal Water Block  : Memory - Corsair Vengence Pro 24gb 1600mhz : GPU - Evga GTX 780 Ti Classified w/ EK-FC780 GTX Classy - Acetal+Nickel Water Block : Storage - Samsung 840 Evo 250gb & 850 Evo 1tb SSDs, 2x 6TB External HDDs : Fans - 5x Noctua NF-F12 & 1x NF-S12A : Display - 24in Benq XL2420TE : Rads - Darkside LPX360 & LP240 : Pump/Res - EK-XRES 140 D5 Vario Pump

Link to post
Share on other sites

You need better sneakers then. And by sneakers, I mean your CPU which is ass.


CPU i7 6700 Cooling Cryorig H7 Motherboard MSI H110i Pro AC RAM Kingston HyperX Fury 16GB DDR4 2133 GPU Pulse RX 5700 XT Case Fractal Design Define Mini C Storage Trascend SSD370S 256GB + WD Black 320GB + Sandisk Ultra II 480GB + WD Blue 1TB PSU EVGA GS 550 Display Nixeus Vue24B FreeSync 144 Hz Monitor (VESA mounted) Keyboard Aorus K3 Mechanical Keyboard Mouse Logitech G402 OS Windows 10 Home 64 bit

Link to post
Share on other sites

SSAA costs alot of Performance in this Game. Try a lower AA Solution.


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
Posted · Original PosterOP

Ok I will, but I also wanted to mention that when I look at my task manager the game never uses 100% of my cpu.

Link to post
Share on other sites
8 hours ago, evanmico said:

Ok I will, but I also wanted to mention that when I look at my task manager the game never uses 100% of my cpu.

Its not only about % usage. 8 cores are not the best choice for gaming. Download CPU Controll and force TR to use only 4 cores. Maybe it help.


CPU i7 6700k MB  MSI Z170A Pro Carbon GPU Zotac GTX980Ti amp!extreme RAM 16GB DDR4 Corsair Vengeance 3k CASE Corsair 760T PSU Corsair RM750i MOUSE Logitech G9x KB Logitech G910 HS Sennheiser GSP 500 SC Asus Xonar 7.1 MONITOR Acer Predator xb270hu Storage 1x1TB + 2x500GB Samsung 7200U/m - 2x500GB SSD Samsung 850EVO

Link to post
Share on other sites
Posted · Original PosterOP

Windows actually sees my processor as a 4 core with hyper threading because of the bulldozer architecture. I got CPU control and it thinks that I don't even have a CPU in my computer. I looked up force TR and I just got a whole bunch of star wars things in Google.

Link to post
Share on other sites

Did you try dx12 mode, might help with a weakeer CPU.


Desktop: Corsair RM550x | Ryzen R9 3900X | Corsair H100i (NF-F12 fans) | MSI GTX 1080 | 64GB 3600MHz CL16 memory | Asus X470-F Gaming | Samsung 970 EVO | Samsung 830 256GB SSD | 3TB HDD | Corsair 450D | MG279Q

Laptop: XPS15 9560 4K / 512GB

Console: Playstation 4 Pro

Link to post
Share on other sites

double post

Seems like a bug with server, posting messages takes 10 seconds, literally 


Desktop: Corsair RM550x | Ryzen R9 3900X | Corsair H100i (NF-F12 fans) | MSI GTX 1080 | 64GB 3600MHz CL16 memory | Asus X470-F Gaming | Samsung 970 EVO | Samsung 830 256GB SSD | 3TB HDD | Corsair 450D | MG279Q

Laptop: XPS15 9560 4K / 512GB

Console: Playstation 4 Pro

Link to post
Share on other sites

A 980 Ti should never get 45 fps. I have that with the 970 on high settings. Not MAXED out... I'm not stupid... XD.

 

Although I ran a few tests just to see how medium settings help3ed and in certain areas it really didn't matter.

Link to post
Share on other sites
Posted · Original PosterOP

I set the settings to high and with 8x anti aliasing and I got 54 fps on the benchmark. This is a bit off topic, but Team Fortress 2 has huge frame drops. Grand Theft Auto 5 runs at around 30fps in single player on almost maxed settings. In multiplayer I get about 60-70fps.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×