Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Void_XRK

Need help on a PC which needs some luck to boot

Recommended Posts

Posted (edited) · Original PosterOP

I have a Dell Vostro 200S, it is a PC without doing any modification like changing CPU, adding GPU, or  adding more RAM.


This PC had a bloated capacitor on board when I discovered it in my friend's hostel, so I asked my friend to solder a same model of capacitor from another broken AMD motherboard which had been struck by lightning.

Yes, it does boot, but you might need a bit of luck to get it booted. First time I let the power on for like nearly half an hour until the power button turns blue, and if I plugged in the front USB panel's pin, the light will become orange.

Sometimes it can boot instantly after being switched on, but sometimes not. So the only solution is to keep the power on even not in use to avoid the hassle of luck.
When it can be booted, I tried to flash the BIOS once again using the file supplied from official website, but seems no luck. Format to another OS seems doesn't work too.
I saw that it has a clock warning, but I don't think the battery is the cause of RNG booting.

I'm going to sell this PC because I want to upgrade my main PC to 4th Gen i5 instead of keep using Q9500 which is getting hotter and hotter during idling, but I want to gain as much value as possible, by at least making it work. Can somebody help me to figure out the problem?

Specs: 
Intel Pentium E2200
2GB DDR2 (1GB x2)
WD Caviar Blue 80GB 7200RPM HDD
Intel G33 Express (Manufactured by Foxconn)

What's causing Yellow button:
Slot in an R7 240 GPU
Connect front USB

What's the last success boot situation:
Connected it to extension which directly connected to wall plug
Boot without VGA plugged in
Boot without Keyboard plugged in
Boot without any USB plugged in
Wait for at least 15 minutes to let the power button turns blue
Doing nothing, left everything plugged
(Happens randomly)

 

The Capacitor I swapped outFirst success boot after swapped out the bloated capacitorSuccess boot after migrating it to living room

Edited by Void_XRK
Edit title to show that I'm actually need help instead of storyteller-like title.

Build for osu!, livestreaming, etc. Main PC:
Intel Core2Quad Q9500 2.66GHz (Downclocked) | 8GB DDR3 (Team Elite 4GB 1600MHz + Kingston 4GB 1066MHz) | GIGABYTE GA-G41M-S2 (rev 1.1) | Asus GTX750 1GB GDDR5 | Kingston A400 240GB SATA SSD | WD Caviar Blue 1TB 7200rpm SATA HDD | Corsair 450W 80Plus | Armageddon Nanotron T1x
Peripherals: Kingston HyperX Alloy FPS (CherryMX Red) | Logitech Hyperion Fury G402 | NEC Multisync EA243WM 59hz 1920:1200 24"


Travel and study purpose laptop, Asus Transformerbook TP500LB:

Intel Core i7-5500U 2.43GHz | 12GB DDR3L 1600MHz (4GB Onboard+8GB Adata) | Nvidia GT940M 2GB DDR3 (Broken)+Intel HD5500 Graphics | 480GB Apacer Panther AS340 SSD + 24GB Kingston mSata SSD (Broken) | BOE NV156FHM.N41 IPS Screen Panel

Phone: Xiaomi Mix2S 6GB+128GB, Global ROM MIUI 11.0.5 | Sony Xperia Z2, AICP Android 9.0

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×